Page 6 of 6 FirstFirst ... 456
Results 51 to 56 of 56

Thread: Strange random speckles in Graphics

  1. #51

    Default Re: Strange random speckles in Graphics

    Quote Originally Posted by cra1g321 View Post
    Are you using KDE ?

    I have only had this issue once before and it was on Pardus Linux with KDE and I'm using KDE on 12.3 also.
    Yes, using KDE 64 bit openSUSE 12.3, fully up to date.

    Funnily enough I mentioned earlier in the thread that I too had seen this issue years ago using Pardus Linux KDE. The devs at the time also thought it was an nVidia issue. It would seem not.

  2. #52
    Join Date
    Jun 2008
    Location
    UK
    Posts
    5,500

    Default Re: Strange random speckles in Graphics

    Quote Originally Posted by Kinzie View Post
    Yes, using KDE 64 bit openSUSE 12.3, fully up to date.

    Funnily enough I mentioned earlier in the thread that I too had seen this issue years ago using Pardus Linux KDE. The devs at the time also thought it was an nVidia issue. It would seem not.
    Well I can recall having a sprinkling of tiny artefacts down the left side of the desktop during openSUSE 10.x series (KDE3) but not on another KDE distro (PCLOS and kubuntu), using same graphics driver (openchrome) on each one. It was definitely an openSUS problem, but it went away without me knowing whether it was their version or compilation of the driver, or xorg (probably a newer version compared to others), or some other component.

  3. #53
    Join Date
    Nov 2012
    Location
    Sanya, China
    Posts
    242

    Default Re: Strange random speckles in Graphics

    i encountered the same problem after KDE being upgraded to 4.10.3
    https://forums.opensuse.org/english/...-4-10-3-a.html
    Using openSUSE 13.2 64bit, KDE 4.14.9
    Blog website: http://suselinks.us

  4. #54
    Join Date
    Jun 2010
    Location
    Michigan, USA
    Posts
    267

    Default Re: Strange random speckles in Graphics

    Here's the funny thing about nVidia speckles in KDE on openSUSE for me. It happens for a short period after an update. As weird as it may sound, I reboot my machine a couple times and the speckles are gone until the next run of updates.

    I'm currently running openSUSE 12.3 x86_64 with KDE 4.10.3. No speckles today.
    If I am going to be spontaneous, I have to plan for it.

    www.CubicleNate.com

  5. #55

    Default Re: Strange random speckles in Graphics

    I haven't gotten this problem/issue for a couple of days now.

  6. #56
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: Strange random speckles in Graphics

    Quote Originally Posted by cra1g321 View Post
    I haven't gotten this problem/issue for a couple of days now.
    That's what I mean by random
    I can go days, with nothing, then every day for a week they show on first boot.
    Happened this morning > logout and back in > and they are gone
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

Page 6 of 6 FirstFirst ... 456

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •