Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Unable to install Google Chrome

  1. #1

    Default Unable to install Google Chrome

    Hi Experts

    Using this distro for first time. I am having issue when I try to install "Google Chrome", I get following error,

    "Media source 'http://download.opensuse.org/distribution/12.3/repo/oss/' does not contain the desired medium"

    I am using the command "zypper in google-chrome-stable"



    Please let me know if you need more info help me out.

    Thanks

  2. #2

    Default Re: Unable to install Google Chrome

    On Fri, 03 May 2013 19:56:03 GMT
    Varada75 <Varada75@no-mx.forums.opensuse.org> wrote:

    >
    > Hi Experts
    >
    > Using this distro for first time. I am having issue when I try to
    > install "Google Chrome",
    >


    Do you mean 'Chromium', Google's browser? If so, go to YAST - software
    management - and search for 'chromium', tick the box and install. If
    not - sorry, can't help.


    --
    Graham P Davis, Bracknell, Berks.
    openSUSE 12.3 (64-bit); KDE 4.10.2; AMD Phenom II X2 550 Processor;
    Kernel: 3.9.0; Video: nVidia GeForce 210 (using nouveau driver);
    Sound: ATI SBx00 Azalia (Intel HDA); Wireless: BCM4306

  3. #3
    Join Date
    Sep 2012
    Location
    Maryland, US
    Posts
    623

    Default Re: Unable to install Google Chrome

    Quote Originally Posted by Varada75 View Post
    Hi Experts

    Using this distro for first time. I am having issue when I try to install "Google Chrome", I get following error,

    "Media source 'http://download.opensuse.org/distribution/12.3/repo/oss/' does not contain the desired medium"

    I am using the command "zypper in google-chrome-stable"



    Please let me know if you need more info help me out.

    Thanks
    I do not think Chrome will be in the Oss repos. In the past I have just downloaded right from Google and install it with apper.
    Kernel: 4.12.14-lp150.12.7-default x86_64 bits:
    64 Desktop: Gnome 3.26.2
    Distro: openSUSE Leap 15.0

  4. #4
    Join Date
    Mar 2010
    Location
    Austin - Texas
    Posts
    10,140
    Blog Entries
    48

    Smile Re: Unable to install Google Chrome

    Quote Originally Posted by Varada75 View Post
    Hi Experts

    Using this distro for first time. I am having issue when I try to install "Google Chrome", I get following error,

    "Media source 'http://download.opensuse.org/distribution/12.3/repo/oss/' does not contain the desired medium"

    I am using the command "zypper in google-chrome-stable"



    Please let me know if you need more info help me out.

    Thanks
    The package called "google-chrome-stable" you are searching for can only be downloaded directly from Google here: https://www.google.com/intl/en/chrom...&utm_medium=ha

    The 64 bit openSUSE package is called "google-chrome-stable_current_x86_64.rpm" and once downloaded, open Dolphin (in KDE), right click on the file in Downloads and select "Open With" and then "Install/Remove Software " and allow the application to install normally.

    Thank You,
    My Blog: https://forums.opensuse.org/blogs/jdmcdaniel3/

    Software efficiency halves every 18 months, thus compensating for Moore's Law

    Its James again from Austin, Texas

  5. #5
    Join Date
    Jun 2008
    Location
    where I am is where I am
    Posts
    1,164

    Default Re: Unable to install Google Chrome

    Varada,

    Use Chromium,It does not track you like Google Chrome does, It's already available in Opensuse, & From the end user POV it does everything Google Chrome does the same way. Except track you!!!
    Code:
    #zypper in chromium
    Welcome to Opensuse & its forum!
    I'm just a curious cat
    My 64 bit: RADEON RX 570 |CPU AMD - Ryzen 5 1600
    MOTHERBOARD B450M D53H GGABYTE
    Opensuse Tumbleweed Plasma 5

  6. #6
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: Unable to install Google Chrome

    Just to add
    That if you use chromium, and obviously/probably also use the Packman repo, you can install the pepper flash for chromium and Hey Presto you have the same as Chrome
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  7. #7

    Default Re: Unable to install Google Chrome

    Thank you very much for support

    strangely issue went away. I assume for some reason repo's are not accessible but when I restarted machine I was able to contact all repos and installed without any issues.

    Regarding the Google's Chrome, it plays all the adobe content, but Chromium or Firefox plays some content but for some of it shows error "saying I need to install latest adobe flash player" (which anyways is failing)

    Especially I use safari online content, most of which works only with Google's Chrome.

    Otherwise, this is my first time with OpenSuse and experience so far is great, very stable. I love OpenSuse KDE theme and its very light. Thanks much to OpenSuse team. Also community seems very supportive.

  8. #8
    Join Date
    Sep 2012
    Location
    Maryland, US
    Posts
    623

    Default Re: Unable to install Google Chrome

    Quote Originally Posted by Varada75 View Post
    Thank you very much for support

    strangely issue went away. I assume for some reason repo's are not accessible but when I restarted machine I was able to contact all repos and installed without any issues.

    Regarding the Google's Chrome, it plays all the adobe content, but Chromium or Firefox plays some content but for some of it shows error "saying I need to install latest adobe flash player" (which anyways is failing)

    Especially I use safari online content, most of which works only with Google's Chrome.

    Otherwise, this is my first time with OpenSuse and experience so far is great, very stable. I love OpenSuse KDE theme and its very light. Thanks much to OpenSuse team. Also community seems very supportive.
    It has happened to me that a repo was unavailable for a while and even a reboot helps as you found out. Glad you got it working and hope you enjoy your openSUSE.
    Kernel: 4.12.14-lp150.12.7-default x86_64 bits:
    64 Desktop: Gnome 3.26.2
    Distro: openSUSE Leap 15.0

  9. #9

    Default Re: Unable to install Google Chrome


  10. #10

    Default Re: Unable to install Google Chrome

    I know its too old issue to reply..still to help someone , who had same problems as I faced.
    Issue:
    Unable to install google Chrome..
    methods tried are:
    1)downloaded rpm file
    sudo rpm -uvf google-chrome-stable_current_x86_64.rpm

    gives error of lsb >=4.0 needed

    2)sudo zapper install google-chrome-stable
    gives:
    Loading repository data...
    Reading installed packages...
    'google-chrome-stable' not found in package names. Trying capabilities.
    No provider of 'google-chrome-stable' found.
    Resolving package dependencies...

    Nothing to do.


    3)opening rpm file with apper, says " your current backend does not support installing files "



    Solution :
    install lsb
    i used this link :
    https://software.opensuse.org/package/lsb

    after installation comlete
    try:
    sudo rpm -uvf google-chrome-stable_current_x86_64.rpm


    after
    installtion is finished
    something llike this appears
    Preparing... ################################# [100%]
    Updating / installing...
    1:google-chrome-stable-40.0.2214.91################################# [100%]
    update-alternatives: using /usr/bin/google-chrome-stable to provide /usr/bin/google-chrome (google-chrome) in auto mode

    Now you have Google Chrome Installed.
    Well I do not know if this is the proper way(whether installlling lsb was right decision), but only this one worked.
    Suggetions plz

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •