Results 1 to 6 of 6

Thread: Libre Office 4.0 upgrade

  1. #1

    Default Libre Office 4.0 upgrade

    I am trying to upgrade the Libre Office 3.6 version to the new 4.0 version, and I downloaded the .rpm for it but when I try and run it I get the following error

    "nothing provides libicudata.so.50()(64bit) needed by libreoffice-4.0.2.2.1-1.1.x86_64"

    and it won't let me upgrade? Is there a special way I need to upgrade my current Libre Office or how can I repair the error....thanks in advance for any assistance

  2. #2
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,748

    Default Re: Libre Office 4.0 upgrade

    12.3 only has libicu49 you need to find the libicu50 package and install that.

  3. #3
    Join Date
    Jun 2008
    Location
    NZ
    Posts
    1,547

    Default Re: Libre Office 4.0 upgrade

    Quote Originally Posted by nitewalker41 View Post
    I downloaded the .rpm
    you might be better off adding this repo and try installing from here.

    Index of /repositories/LibreOffice:/Stable/openSUSE_12.3

  4. #4
    Join Date
    May 2010
    Location
    Space Colony Lagrange Point 22° à, 77° Ƅ, 56° ɤ, 99° ɜ
    Posts
    3,166

    Default Re: Libre Office 4.0 upgrade

    GNOME Version 3.20.2
    openSUSE Leap 42.3 64-bit

    www.vazhavandan.blogspot.com

  5. #5
    Join Date
    Jun 2009
    Location
    Mangfall, Germany
    Posts
    1,500

    Default Re: Libre Office 4.0 upgrade

    that's odd - LO Version 4.0.2.2 (libreoffice4.0-4.0.2.2-2.x86_64)
    (Build ID: 4c82dcdd6efcd48b1d8bba66bfe1989deee49c3)
    source https://forums.opensuse.org/english/...0-upgrade.html
    installed via LibreOffice_4.0.2_Linux_x86-64_rpm.tar.gz is happy running with

    libicu49-32bit-49.1-6.1.1.x86_64
    libicu49-49.1-6.1.1.x86_64

    so what's changed?

    check the install version of the .rpm file

    Kernel: 3.9.0-1-desktop x86_64 (64 bit)
    KDE 4.10.2 Distro: openSUSE 12.3 (x86_64)

  6. #6

    Default Re: Libre Office 4.0 upgrade

    Not sure what I did or didn't do, but problem seems to be resolved, I went into YAST and updated some files to new libre 4.0 and all seems to work fine now.......terrible to be a newbie and not know what to do.......thanks to everyone for your assistance.......problem solved I would have to say

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •