Results 1 to 3 of 3

Thread: LXDE Transparency/Composition Issues

  1. #1

    Default LXDE Transparency/Composition Issues

    Anyone experience this issue under LXDE?

    There is no composition yet the display keeps overwriting output updates to the display. See Conky panel.
    Xcompmgr doesn't work either.


  2. #2
    Join Date
    Mar 2010
    Location
    Austin - Texas
    Posts
    10,140
    Blog Entries
    48

    Smile Re: LXDE Transparency/Composition Issues

    Quote Originally Posted by bananaosx View Post
    Anyone experience this issue under LXDE?

    There is no composition yet the display keeps overwriting output updates to the display. See Conky panel.
    Xcompmgr doesn't work either.

    So I do not use LXDE, but I did have problems getting KDE to use openGL in openSUSE 12.3 until I switched to kernel 3.8, now up to 3.8.10. Its my suggestion you give a new kernel a try, among any other suggestions you might get.

    openSUSE and Installing New Linux Kernel Versions - Blogs - openSUSE Forums

    Thank You,
    My Blog: https://forums.opensuse.org/blogs/jdmcdaniel3/

    Software efficiency halves every 18 months, thus compensating for Moore's Law

    Its James again from Austin, Texas

  3. #3

    Default Re: LXDE Transparency/Composition Issues

    Conky works fine on much older kernels.
    But transparency/Compositions does works fine under OpenBox. So I believe it's an LXDE issue.

    Things were last working perfectly under oS 12.2.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •