Results 1 to 3 of 3

Thread: KDE 4.11 Beta 1 Wayland Setup

  1. #1

    Default KDE 4.11 Beta 1 Wayland Setup

    Greetings,

    I attempted to follow the instructions in this blog post to try KDE on Wayland.

    Starting a full KDE Plasma session in Wayland | Martin's Blog

    I followed it the best I could, but when I try to run the mentioned script, KDE doesn't load.

    Rather, than try to troubleshoot what I did, I was wondering if anyone had successfully tried KDE on Wayland using the method described in the blog post. If so, could you elaborate on the steps you took, such as what packages you had to install and placement of the mentioned scripts etc.

    I am running KDE 4.10.80 from the KDE Factory repo on openSUSE 12.3. I am running this setup on the nouveau driver. The rest of the software is stock.

    Thanks.

  2. #2
    Join Date
    Feb 2011
    Location
    Zagreb, Croatia
    Posts
    120

    Default Re: KDE 4.11 Beta 1 Wayland Setup

    Hello,
    you won't have any luck with that (for now), as we haven't yet enabled building of wayland backend. Also, when i tried to build it for testing in kdf branch, the backend didn't get built for 12.3 (which indicates too old wayland in 12.3 distro)

  3. #3

    Default Re: KDE 4.11 Beta 1 Wayland Setup

    I always feel better when I find out it wasn't me screwing something up lol. Thanks for the reply.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •