Results 1 to 7 of 7

Thread: Google-talk-plugin works in Firefox, not in Chrome

  1. #1

    Question Google-talk-plugin works in Firefox, not in Chrome

    I've been struggling with this for sometime. On OpenSUSE 12.3 32bit, I have the google-talk-plugin working just fine on Firefox, but it isn't detected in Chrome.

    Method of installation tested has been both official rpm and http://dl.google.com/linux/talkplugin/rpm/stable/x86_64 google-talk repo. Each time I tried something new, I made sure it was completely removed before installing it again. Each time, works great in Firefox, but isn't detected in Chrome.

    Things I've tried.

    1) Removed and reinstalled the plugin both via RPM and the repo listed above.

    2) Verified /opt/google/talkplugin/ was in good order.

    Any ideas would be appreciated as this has me at a loss and Google queries have been very limited in helpful ideas.

  2. #2
    Join Date
    Jun 2008
    Location
    NZ
    Posts
    1,547

    Default Re: Google-talk-plugin works in Firefox, not in Chrome

    Quote Originally Posted by matthartley View Post
    I've been struggling with this for sometime. On OpenSUSE 12.3 32bit, I have the google-talk-plugin working just fine on Firefox, but it isn't detected in Chrome.

    Method of installation tested has been both official rpm and http://dl.google.com/linux/talkplugin/rpm/stable/x86_64 google-talk repo. Each time I tried something new, I made sure it was completely removed before installing it again. Each time, works great in Firefox, but isn't detected in Chrome.

    Things I've tried.

    1) Removed and reinstalled the plugin both via RPM and the repo listed above.

    2) Verified /opt/google/talkplugin/ was in good order.

    Any ideas would be appreciated as this has me at a loss and Google queries have been very limited in helpful ideas.
    How about chromium? Does it work there?

  3. #3
    Join Date
    May 2010
    Location
    Space Colony Lagrange Point 22° à, 77° Ƅ, 56° ɤ, 99° ɜ
    Posts
    3,166

    Default Re: Google-talk-plugin works in Firefox, not in Chrome

    GNOME Version 3.20.2
    openSUSE Leap 42.3 64-bit

    www.vazhavandan.blogspot.com

  4. #4

    Default Re: Google-talk-plugin works in Firefox, not in Chrome

    Quote Originally Posted by farcusnz View Post
    How about chromium? Does it work there?
    Tried it with chromium -- same issue, it's not detected. :/

  5. #5

    Default Re: Google-talk-plugin works in Firefox, not in Chrome

    Quote Originally Posted by vazhavandan View Post
    Interesting, I'll take a look. Mostly I need the plugin to work so I can use Google Hangouts like I do with Firefox. I'll test some of these out though, for troubleshooting purposes and report back later on.

    Thanks

  6. #6

    Default Re: Google-talk-plugin works in Firefox, not in Chrome

    Okay, checking back in -- still no luck -- only having success with Firefox. Oddly, no luck with Chrome or Chromium.

    Any other thoughts? Fixes perhaps?

  7. #7
    Join Date
    Jun 2008
    Location
    NZ
    Posts
    1,547

    Default Re: Google-talk-plugin works in Firefox, not in Chrome

    Quote Originally Posted by matthartley View Post
    Okay, checking back in -- still no luck -- only having success with Firefox. Oddly, no luck with Chrome or Chromium.

    Any other thoughts? Fixes perhaps?
    all I can tell you is that the google talk plugin works fine for me in both firefox and chromium on openSUSE 12.3 x86_64

    The only difference between you and I is that you are using 32bit.

    I simply installed the rpm form the google talk download page.

    Load up gmail in chromium>chat settings> verify your settings

    everything works right off.

    perhaps try deleting all chrome / chromium files from your home folder (hidden folders)
    as well as /home/~/.config/google-googletalkplugin/
    and start again

    sorry I can't be of more help.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •