Results 1 to 4 of 4

Thread: missing menu items in yast2 disk

  1. #1

    Default missing menu items in yast2 disk

    I have just installed a fresh copy of Suse 12.3 and noticed that 2 options in yast2 disk no longer appear. These are Device Graph and Mount Graph. Have these been removed from 12.3 or have I got something missing from the install. I think, but cannot be sure, that they were still there following an upgrade of the OS from 12.2.
    I found the Device Graph very useful when showing disk to mirrors to vol groups to logical volume

  2. #2
    Join Date
    Jan 2009
    Location
    Somewhere in Fictionland
    Posts
    1,479

    Default Re: missing menu items in yast2 disk

    Quote Originally Posted by pfhc1 View Post
    I have just installed a fresh copy of Suse 12.3 and noticed that 2 options in yast2 disk no longer appear. These are Device Graph and Mount Graph. Have these been removed from 12.3 or have I got something missing from the install. I think, but cannot be sure, that they were still there following an upgrade of the OS from 12.2.I found the Device Graph very useful when showing disk to mirrors to vol groups to logical volume
    12.2: both are there and are functional. Actually to my shame: I did never ever notice this beautiful feature. This happens to me all the time, you simply do not see things that are "uncommon" and better than the usual, because you do not expect them.
    Just "clicking away" security warnings about a change in repo signature ? Not able to control?
    Then please vote for
    https://features.opensuse.org/312047
    openSUSE should have an efficient web of trust.

  3. #3

    Default Re: missing menu items in yast2 disk

    Quote Originally Posted by stakanov View Post
    12.2: both are there and are functional. Actually to my shame: I did never ever notice this beautiful feature. This happens to me all the time, you simply do not see things that are "uncommon" and better than the usual, because you do not expect them.
    I thought they were both there in 12:2 so where did they go in 12.3.

  4. #4
    Join Date
    Jan 2009
    Location
    Somewhere in Fictionland
    Posts
    1,479

    Default Re: missing menu items in yast2 disk

    Quote Originally Posted by pfhc1 View Post
    I thought they were both there in 12:2 so where did they go in 12.3.
    There are mainly three possibilities:
    a) possibility one: the have been considered "not useful" or nobody has offered himself to maintain the code.
    b) it is a bug, they should be there but they are not working
    c) they went shopping and will be back around afternoon.

    By my personal experience I would exclude c) so try to look up the bugzilla if it has already been reported. Then report if not, and if they tell you it is a won't fix for reason a) you will know.
    Would this be an idea?
    Just "clicking away" security warnings about a change in repo signature ? Not able to control?
    Then please vote for
    https://features.opensuse.org/312047
    openSUSE should have an efficient web of trust.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •