Results 1 to 3 of 3

Thread: No gnome 3.8 desktop after login

  1. #1

    Default No gnome 3.8 desktop after login

    I upgraded 12.3 (64-bit) to gnome 3.8 and that went fine. However, I noticed that the nouveau driver wasn't recovering from the laptop going to sleep so I decided to try the latest NVIDIA driver (using the one click method) which also appeared to work fine. When I rebooted and logged in however, I never reach a desktop. Instead I get an alternating white and gray screen (with an active cursor). I rebooted, logged in as root and reached the desktop fine so the issue would appear to be specific to my profile.

    Any suggestions would be greatly appreciated.

  2. #2

    Default Re: No gnome 3.8 desktop after login

    Quote Originally Posted by jwomack View Post
    I upgraded 12.3 (64-bit) to gnome 3.8 and that went fine. However, I noticed that the nouveau driver wasn't recovering from the laptop going to sleep so I decided to try the latest NVIDIA driver (using the one click method) which also appeared to work fine. When I rebooted and logged in however, I never reach a desktop. Instead I get an alternating white and gray screen (with an active cursor). I rebooted, logged in as root and reached the desktop fine so the issue would appear to be specific to my profile.

    Any suggestions would be greatly appreciated.
    You need to add your user to the "video" group to make the NVIDIA driver work correctly.
    See the openSUSE 12.3 Release Notes

  3. #3

    Default Re: No gnome 3.8 desktop after login

    Quote Originally Posted by wolfi323 View Post
    You need to add your user to the "video" group to make the NVIDIA driver work correctly.
    See the openSUSE 12.3 Release Notes
    That did the trick, thanks so much!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •