Results 1 to 5 of 5

Thread: Gimp 2.8.0 to 2.8.2

  1. #1
    Join Date
    Sep 2012
    Location
    Sweden
    Posts
    15

    Default Gimp 2.8.0 to 2.8.2

    So first i want thank you for your earlier help. Now i really need update my gimp version from 2.8.0 to 2.8.2 why?
    when i try chance font in gimp there is always crash,so you see what is real problem. i have also googled my problem
    and i see that crash problem is really big bug.It is not matter what is your OS,windows,linux etc.
    I have tried install newer version from opensuse.org. Tried install 2.8.2 and 2.8.4 versions. And there is that
    libgimp problem.Error message says that libgimp should be greater than 2.8.0- if i have understand correctly
    that message. So how to install greater version 2.8.2 to my opensuse?

    I have quite lot of textures to edit: put some text and so on.
    thank you

  2. #2

    Default Re: Gimp 2.8.0 to 2.8.2

    The version of gimp I have on my system is 2.8.2, and I have done nothing to upgrade it. I'm on 12.3. Which version of suse are you using?

  3. #3
    Join Date
    Sep 2012
    Location
    Sweden
    Posts
    15

    Default Re: Gimp 2.8.0 to 2.8.2

    Quote Originally Posted by JJMT View Post
    The version of gimp I have on my system is 2.8.2, and I have done nothing to upgrade it. I'm on 12.3. Which version of suse are you using?
    Sorry forgot mention my software: Opensuse 12.2/ KDE 4.9,/Gimp 2.8.0

  4. #4
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,669
    Blog Entries
    15

    Default Re: Gimp 2.8.0 to 2.8.2

    Quote Originally Posted by blender63 View Post
    Sorry forgot mention my software: Opensuse 12.2/ KDE 4.9,/Gimp 2.8.0
    Hi
    2.8.4 is available from the GNOME:Apps repository for 12.2.
    Index of /repositories/GNOME:/Apps/openSUSE_12.2
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

  5. #5
    Join Date
    Sep 2012
    Location
    Sweden
    Posts
    15

    Default Re: Gimp 2.8.0 to 2.8.2

    Only error messages:" A package dependency could not be found,nothing provides gimp=needed by gimp-plugins-python-2.8.4-68.6.x86_64"
    " A package dependency could not be found.gimp-plugins-python-2.8.0-3.9.1.x86_64 requires gimp 2.8.0. but this
    requirement cannot be provided."

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •