Hi,

I built a new computer with mostly new parts and some used parts - the computer posts fine and there is no noticeable issues with it. But when I run the Opensuse 12.3 64bit DVD, during installation I get a blank screen where 3 green progress bars go across the screen and they reach the end of the screen and nothing happens. When I tried Alt+F4 or Alt+F3, I get a messages on the screen that says "Linuxrc crashed" and it tries to load drivers but everything freezes and the scroll lock and the caps lock indicators on my keyboard start blinking. I have to hard reboot to get the computer functional again.

Computer Specs:
G41MT-S2PT Motherboard
Intel E7500 Core2Duo
4GB 800MHz DDR2 RAM
2 - 500GB WD Blue HDD in Raid1 setup using a Vantec UGT-ST310R Raid Card.
ATI Radeon HD 5450

Things I have tried:
  • Replace DVD drive: no change.
  • Re-burn 12.3 64bit: no change.
  • Used 12.3 64bit Live Disc: different error message (Failed to mount clic filesystem. failed to mount root filesystem. rebootException) but occured before linuxrc could launch.
  • Used Live USB: no change.
  • checked MD5 check sum for all iso files I downloaded: all appear correct.
  • Ran check media through the disc: crashes at the same place.
  • Tried Text mode install and safe settings kernel: no change
  • Used single HDD instead of through the raid: no change.
  • change mobo and ram. no change.
  • Tried windows 7 64bit install DVD: worked fine (I stopped at the point where it asks for which HDD to format and so on)
  • Tried Ubuntu 12.10 64bit: got a message similar to "segfault at 2 ... error 4 in libc.so.6....kernel panic - not syncing...". This error occurs before installation GUI as well.
  • Tried 12.3 32bit: Now here is the interesting thing. It actually launches the installation GUI. But when I tried to format the raid array to the right partitions, I get an unable to format message and a -3030 error.


Now I can try and solve the problem with HDD or the raid card but it would be a waste of time because 12.3 32bit is not really an option. I need the 64bit version working because of the applications I plan to run on it and also I want the option to upgrade the ram if needed.

As you can see I have tried many different things and none of them seems to be working. I can provided more detailed information if you want for any of the tests I tried. Any help would be greatly appreciated.

Thanks,
Rohith Patel.