Results 1 to 2 of 2

Thread: klipper in system tray don't open with ctrl+alt+V

  1. #1

    Default klipper in system tray don't open with ctrl+alt+V

    on my opensuse 12.3, in my system tray settings>entries I have klipper visibility = always visible and keyboard shortcut = ctrl+alt+V, but, if I press ctrl+alt+V nothing happen, (in another suse 12.3 installation it works...), I checked klipper general configuration>shortcuts but I cannot see anything about that action, only "open klipper at mouse position" but if I try to assign at this action the ctrl+alt+V combination it says me that it conflict with plasma action. How can I have my klipper working with shortcuts???
    thanx, ciao , pier :-)

  2. #2

    Default Re: klipper in system tray don't open with ctrl+alt+V(solved)

    Quote Originally Posted by pier_andreit View Post
    on my opensuse 12.3, in my system tray settings>entries I have klipper visibility = always visible and keyboard shortcut = ctrl+alt+V, but, if I press ctrl+alt+V nothing happen, (in another suse 12.3 installation it works...), I checked klipper general configuration>shortcuts but I cannot see anything about that action, only "open klipper at mouse position" but if I try to assign at this action the ctrl+alt+V combination it says me that it conflict with plasma action. How can I have my klipper working with shortcuts???
    thanx, ciao , pier :-)
    goto systemsettings>shortcuts and gestures>global keyboard shortcuts>kde component: tab>plasma desktop shell and in the window below choose "SystemTray-Klipper-6" (the one with the capital "T" in Tray) and choose the standard shortcut and when asked chose "reassign".
    in my system there was two, SystemTray-Klipper-6 and Systemtray-Klipper-6, the second didn't works.
    ciao :-) pier

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •