Results 1 to 4 of 4

Thread: problem with internet opensuse 12.3

  1. #1

    Question problem with internet opensuse 12.3

    I've just installed opensuse 12.3 on my pc and faced a problem . I have a dsl connection with Tp-link Td-8811 modem . I configured my modem on pppoe so it will connect to internet automatically whenever it's available (in windows and ubunto the computer is connected without doing anything) but in suse there is no connection. the Lan led on my modem is off and I couldn't find any lan connection or setting in suse to fix that
    (my modem was off during the installation process)
    sry for bad english

  2. #2
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    25,384

    Default Re: problem with internet opensuse 12.3

    Did you try YaST > Network Devices > Modem?

    And when you had your modem switched off during installation, you can hardly blame the installer not finding it.
    Henk van Velden

  3. #3
    Join Date
    Dec 2009
    Location
    Moldova
    Posts
    129

    Default Re: problem with internet opensuse 12.3

    If your adsl modem is connected with PC through ethernet cable then you just need to get working your Ethernet connection on your openSUSE 12.3 desktop. It can be configured in Yast/Network settings.

  4. #4

    Default Re: problem with internet opensuse 12.3

    Quote Originally Posted by hcvv View Post
    Did you try YaST > Network Devices > Modem?

    And when you had your modem switched off during installation, you can hardly blame the installer not finding it.
    thanks , problem solved
    and I didn't blame , I've just mentioned that so readers know why the modem isn't recognized in first place

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •