Results 1 to 5 of 5

Thread: Numlock always off on KDM login screen os12.3

  1. #1

    Default Numlock always off on KDM login screen os12.3

    how do I enabled numlock on the kdm login screen? i've tried setting in etc/sysconfig editor

    Code:
    KBD_NUMLOCK to value "bios" and "yes"
    but that didn't help. In bios, numlock is enabled

  2. #2

    Default Re: Numlock always off on KDM login screen os12.3

    That's a bug:
    https://bugzilla.novell.com/show_bug.cgi?id=746595
    It appeared first in 12.1 (I think), got fixed then, and reappeared in 12.3...

    But this should get fixed in a few days by an online update. (it's already in the queue)

  3. #3

    Default Re: Numlock always off on KDM login screen os12.3

    Quote Originally Posted by wolfi323 View Post
    That's a bug:
    https://bugzilla.novell.com/show_bug.cgi?id=746595
    It appeared first in 12.1 (I think), got fixed then, and reappeared in 12.3...

    But this should get fixed in a few days by an online update. (it's already in the queue)

    Was just about to post about the very same thing. Not the end of the world, but annoying!!
    I'll wait for the update.

    Cheers.

  4. #4

    Default Re: Numlock always off on KDM login screen os12.3

    Quote Originally Posted by nigsy View Post
    Was just about to post about the very same thing. Not the end of the world, but annoying!!
    I'll wait for the update.

    Cheers.
    Indeed fixed after update, great!

  5. #5

    Default Re: Numlock always off on KDM login screen os12.3

    Quote Originally Posted by suskewiet View Post
    Indeed fixed after update, great!
    Right now I wanted to write that the update is released and has fixed this issue for me.
    But you noticed it anyway...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •