Results 1 to 3 of 3

Thread: Fontconfig warning openSUSE 12.3

  1. #1

    Default Fontconfig warning openSUSE 12.3

    I made an update from openSUSE 12.2 to 12.3 (x64, KDE) recently and reinstalled external programmes. Now for many applications that I use I get this error:
    Fontconfig warning: "/etc/fonts/conf.d/56-user.conf", line 9: reading configurations from ~/.fonts.conf is deprecated.
    I get this error for the programs: Rstudio (sometimes it crashes instantly after this error and sometimes it is able to operate normally after it), SAGA GIS (but GUI always starts), Spatialite GUI (GUI always crashes instantly after the error, but the rest of the program have to be killed manually).

    I see that this error is common for openSUSE 12.3 and occurs for different applications, but I wasn't able to find any meaningful solution or even the cause of the error. What can be done (especially for Spatialite GUI) to overcome it?

  2. #2
    Join Date
    Jun 2008
    Groningen, Netherlands
    Blog Entries

    Default Re: Fontconfig warning openSUSE 12.3

    Have you tried removing ~/.fonts.conf ?
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

  3. #3

    Default Re: Fontconfig warning openSUSE 12.3

    Quote Originally Posted by Knurpht View Post
    Have you tried removing ~/.fonts.conf ?
    Not until now. The error is gone, but the issue with the Spatialite remains. Seems that the actual problem is elsewhere.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts