Results 1 to 3 of 3

Thread: Google chrome install on 12.3 missing libudev.so.0

  1. #1
    Join Date
    Aug 2008
    Location
    England
    Posts
    65

    Default Google chrome install on 12.3 missing libudev.so.0

    On a 64 bit upgrade from 12.2 to 12.3 the Google chrome browser was installed but would not load with the error:

    /usr/bin/google-chrome: error while loading shared libraries: libudev.so.0: cannot open shared object file: No such file or directory

    I manually installed the package libudev0 and all was well.

    Hope this helps someone.

  2. #2
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    20,039
    Blog Entries
    14

    Default Re: Google chrome install on 12.3 missing libudev.so.0

    Quote Originally Posted by pblewis View Post
    On a 64 bit upgrade from 12.2 to 12.3 the Google chrome browser was installed but would not load with the error:

    /usr/bin/google-chrome: error while loading shared libraries: libudev.so.0: cannot open shared object file: No such file or directory

    I manually installed the package libudev0 and all was well.

    Hope this helps someone.
    This usually means you have stale packages on your system. In this case I suspect you have the Chrome version for 12.2 installed.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  3. #3

    Default AW: Google chrome install on 12.3 missing libudev.so.0

    Yes, on 12.3 only libudev1 is installed by default.

    But where did you get Google Chrome from?
    I just downloaded and installed the rpm from http://www.google.com/chrome and it works fine here without libudev0...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •