I have a newly installed openSUSE 12.3 with a hard drive filled with files from my old PC, yet Nepomuk doesn't index them (staying @ 48 files) even when I enabled it on at the System Settings. What do I do now?