Results 1 to 4 of 4

Thread: fontforge says symbol lookup error

  1. #1
    Join Date
    Sep 2009
    Location
    Mauritius
    Posts
    23

    Default fontforge says symbol lookup error

    Hello,

    I installed fontforge from the repos.
    When running the same from command line it says:

    Code:
    fontforge: symbol lookup error: fontforge: undefined symbol: sc_active_in_ui
    Any idea ?

    Thanks & regards,

    Ish

  2. #2
    Join Date
    May 2010
    Location
    Space Colony Lagrange Point 22° à, 77° Ƅ, 56° ɤ, 99° ɜ
    Posts
    3,166

    Default Re: fontforge says symbol lookup error

    Try to install from repo(home:j-engel) from software.opensuse.org:

    It starts

    GNOME Version 3.20.2
    openSUSE Leap 42.3 64-bit

    www.vazhavandan.blogspot.com

  3. #3
    Join Date
    Sep 2009
    Location
    Mauritius
    Posts
    23

    Default Re: fontforge says symbol lookup error

    I reinstalled from repo(home:j-engel), vazhavandan. But still getting the same "undefined symbol: sc_active_in_ui" error.
    I am using openSUSE 12.3 64bit KDE. Not getting any idea if this is due to some particular dependency.

  4. #4
    Join Date
    May 2010
    Location
    Space Colony Lagrange Point 22° à, 77° Ƅ, 56° ɤ, 99° ɜ
    Posts
    3,166

    Default Re: fontforge says symbol lookup error

    you should probably use the source based installer from here
    FontForge -- An Outline Font Editor - Browse /fontforge-source at SourceForge.net
    GNOME Version 3.20.2
    openSUSE Leap 42.3 64-bit

    www.vazhavandan.blogspot.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •