Results 1 to 4 of 4

Thread: LibreOffice 4.0.2 toolbar icons won't change

  1. #1
    Join Date
    Jul 2011
    Location
    Missoula, MT USA
    Posts
    9

    Question LibreOffice 4.0.2 toolbar icons won't change

    I'm trying to get the LibreOffice 4.0.2 toolbar icons to change to the Oxygen ones, but it just doesn't stay, it keeps using the Hicolor ones. I'm using LO from the openSUSE LO repos, running on 12.3 KDE. Anyone run into this problem and perhaps know a solution? I tried installing the other LO icon sets (Tango, Crystal) to see if they'd take, but it was no-go. Just refuses to switch the icon set.

    Any help or suggestions would be greatly appreciated.

    Rob

  2. #2
    Join Date
    Mar 2013
    Location
    Bari (Italy)
    Posts
    57

    Default Re: LibreOffice 4.0.2 toolbar icons won't change

    Hi!
    It happens on Win and Linux when you load a dark visual style.
    Go in Libreoffice options under the "Accessibility" tab and disable "Automatically detect high contrast mode of the operating system":



    Bye!

  3. #3
    Join Date
    May 2010
    Location
    Space Colony Lagrange Point 22° à, 77° Ƅ, 56° ɤ, 99° ɜ
    Posts
    3,166

    Default Re: LibreOffice 4.0.2 toolbar icons won't change

    Quote Originally Posted by RobtWB View Post
    I'm trying to get the LibreOffice 4.0.2 toolbar icons to change to the Oxygen ones, but it just doesn't stay, it keeps using the Hicolor ones. I'm using LO from the openSUSE LO repos, running on 12.3 KDE. Anyone run into this problem and perhaps know a solution? I tried installing the other LO icon sets (Tango, Crystal) to see if they'd take, but it was no-go. Just refuses to switch the icon set.

    Any help or suggestions would be greatly appreciated.

    Rob
    Remove Hicolor icons using YaST and it will be forced to use oxygen
    GNOME Version 3.20.2
    openSUSE Leap 42.3 64-bit

    www.vazhavandan.blogspot.com

  4. #4
    Join Date
    Jul 2011
    Location
    Missoula, MT USA
    Posts
    9

    Thumbs up Re: LibreOffice 4.0.2 toolbar icons won't change

    It happens on Win and Linux when you load a dark visual style.
    Go in Libreoffice options under the "Accessibility" tab and disable "Automatically detect high contrast mode of the operating system"


    That worked! Thanks ezio84, that was driving me crazy.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •