OpenSUSE12.3 x86.
Download VMware-Player-3.1.6-744570.i386.bundle = OK.
Install VMware-Player-3.1.6-744570.i386.bundle = OK
Run ( under user ) "VMWare Player" and have this Error/Warning:
Code:
VMWare kernel module Updater.
Before you can run VMWare, several modules must be compiled and loaded into the running kernel.

Kernel Headers 3.7.10-1.1-desktop

Kernel headers for version 3.7.10-1.1-desktop where not found. If you installed them in a non-default path you can specify the path below. Otherwise refer to your distribution`s documentation for installation instructions and click Refresh to search again in default locations.
This is installed packets:
Code:
# rpm -qa | grep -i kernel
kernel-default-devel-3.7.10-1.1.1.i586
kernel-pae-devel-3.7.10-1.1.1.i686
kernel-devel-3.7.10-1.1.1.noarch
kernel-desktop-devel-3.7.10-1.1.1.i686
texlive-l3kernel-2012.60.svn_3570svn26111-4.2.1.noarch
kernel-syms-3.7.10-1.1.1.i586
kernel-desktop-3.7.10-1.1.1.i686
patterns-openSUSE-devel_kernel-12.3-7.10.1.i586
kernel-xen-devel-3.7.10-1.1.1.i686
kernel-source-3.7.10-1.1.1.noarch

 # uname -a
Linux kaplinux.ami.ua 3.7.10-1.1-desktop #1 SMP PREEMPT Thu Feb 28 15:06:29 UTC 2013 (82d3f21) i686 i686 i386 GNU/Linux
Please, help me.

Serg