Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Suse 12.3 & VMWare Workstation 9.02 , no OpenGL Desktop effects

  1. #1

    Question Suse 12.3 & VMWare Workstation 9.02 , no OpenGL Desktop effects

    I just installed Suse 12.3 in VMWare Workstation 9.02. When I go to enable the desktop effects, such as wobbly windows or animated cube, I get an error saying that they couldn't be enabled because of OpenGL. I have installed the vmware tools from my vmware workstation and not the ones in the repo. Any ideas?

  2. #2
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: Suse 12.3 & VMWare Workstation 9.02 , no OpenGL Desktop effects

    On 2013-03-27 22:36, damion 666 wrote:
    >
    > I just installed Suse 12.3 in VMWare Workstation 9.02. When I go to
    > enable the desktop effects, such as wobbly windows or animated cube, I
    > get an error saying that they couldn't be enabled because of OpenGL. I
    > have installed the vmware tools from my vmware workstation and not the
    > ones in the repo. Any ideas?


    Please use the report button below to ask a moderator to move this to
    the virtualization sub-forum.

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 12.1 x86_64 "Asparagus" at Telcontar)

  3. #3
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    25,241

    Default Re: Suse 12.3 & VMWare Workstation 9.02 , no OpenGL Desktop effects

    I am already here

    This one is CLOSED and will be moved to Virtualization.
    Henk van Velden

  4. #4
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    25,241

    Default Re: Suse 12.3 & VMWare Workstation 9.02 , no OpenGL Desktop effects

    Quote Originally Posted by hcvv View Post
    I am already here

    This one is CLOSED and will be moved to Virtualization.
    Moved from Applications and open again.
    Henk van Velden

  5. #5
    Join Date
    Jan 2010
    Location
    Columbia, MD USA
    Posts
    26

    Default Re: Suse 12.3 & VMWare Workstation 9.02 , no OpenGL Desktop effects

    Not sure if this is the issue but with NVIDIA drivers on my system my video card did not do direct rendering until I added all users to the video group. Once that was done VMware Player (what I'm using) no longer warned of lack of 3d driver support. Check that your driver is setup correctly and you have full video driver support.

    Bob

    <f16c>

    bob@Osprey

  6. #6

    Default Re: Suse 12.3 & VMWare Workstation 9.02 , no OpenGL Desktop effects

    Quote Originally Posted by f16c View Post
    Not sure if this is the issue but with NVIDIA drivers on my system my video card did not do direct rendering until I added all users to the video group. Once that was done VMware Player (what I'm using) no longer warned of lack of 3d driver support. Check that your driver is setup correctly and you have full video driver support.

    Bob

    <f16c>

    bob@Osprey
    Since this is a virtual machine, it uses the virtual machines video driver and not the native driver for the video card.



    I added my user to the video group, no change.

  7. #7
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: Suse 12.3 & VMWare Workstation 9.02 , no OpenGL Desktop effects

    On 2013-04-03 20:06, damion 666 wrote:
    > Since this is a virtual machine, it uses the virtual machines video
    > driver and not the native driver for the video card.


    I assume he means on the host, not the guest.

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 12.1 x86_64 "Asparagus" at Telcontar)

  8. #8

    Default Re: Suse 12.3 & VMWare Workstation 9.02 , no OpenGL Desktop effects

    The host is irrelevant. I am running Windows 7 x64 Ultimate with VMware Workstation 9.0.2 with an ATI HD3xxx card. Like I said, Suse 12.2 working running in vmware on a windows host. The guest shouldn't even be aware of the host card, the guest uses the vmware driver. I have also installed the vmware tools from the workstation and not the repo.

  9. #9
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: Suse 12.3 & VMWare Workstation 9.02 , no OpenGL Desktop effects

    On 2013-04-04 20:36, damion 666 wrote:
    >
    > The host is irrelevant. I am running Windows 7 x64 Ultimate with VMware
    > Workstation 9.0.2 with an ATI HD3xxx card. Like I said, it worked in
    > 12.2.


    No, the host is not irrelevant. How are the graphics handled on the host
    relates to how well the graphics works in the guest.

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 12.1 x86_64 "Asparagus" at Telcontar)

  10. #10

    Default Re: Suse 12.3 & VMWare Workstation 9.02 , no OpenGL Desktop effects

    I am using the latest 13.1 ATI catalyst drivers, they work fine in windows. I think this thread is going no where, I shall abandon it.

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •