Results 1 to 4 of 4

Thread: OpenSuse Courier-IMAP problem

  1. #1

    Default OpenSuse Courier-IMAP problem

    Hi to all

    Help me if you can. My problem is next.

    Just updated OpenSuse from 11.3 to 12.2 and then restarted. And now POP3 service is unavailable. But IMAP is available!
    courier-imap service started, all configs are the same as on my another server under CentOS, mail-logs are empty.

    When I started Plesk Update manager, for couple minutes POP3 was available, and then we easrlier.

    When I restart courier-imap I only see
    Code:
    redirecting to systemctl
    When I restart it with systemctl, I become no output.

    How can I debug pop3 start?

    Please help as soon as possible!

  2. #2

    Default Re: OpenSuse Courier-IMAP problem

    Code:
    /usr/lib/courier-imap/pop3d.rc start
    started pop3d

    Why it cannot be started with
    Code:
    /etc/init.d/courier-imap start
    ?

  3. #3
    Join Date
    May 2010
    Location
    Space Colony Lagrange Point 22° à, 77° Ƅ, 56° ɤ, 99° ɜ
    Posts
    3,166

    Default Re: OpenSuse Courier-IMAP problem

    openSUSE has moved on to systemd https://en.opensuse.org/SDB:Systemd
    GNOME Version 3.20.2
    openSUSE Leap 42.3 64-bit

    www.vazhavandan.blogspot.com

  4. #4

    Default Re: OpenSuse Courier-IMAP problem

    I know, but can't find, how to start service in more verbose mode

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •