I upgraded to 12.3 from 12.2 and immediately I have trouble with software development. Running configure for emacs all is cool until

checking for library containing tputs... no
configure: error: The required function `tputs' was not found in any library.
The following libraries were tried (in order):
libtinfo, libncurses, libterminfo, libtermcap, libcurses
Please try installing whichever of these libraries is most appropriate
for your system, together with its header files.
For example, a libncurses-dev(el) or similar package.

I see to have packages ncurses5, ncurses6, and ncurses-devel installed.

No trouble in 12.2; what have I missed? Sure it is obvious....