Results 1 to 4 of 4

Thread: Wine not responding on SLES

  1. #1

    Default Wine not responding on SLES

    I installed wine 1.5.25-226.1 on sles 11 sp2 recently but the wine is not responding.


    During any window based software installation when I right click on an exe and select "open using wine..." then it does not open wine installer.
    Also the default notepad coming with wine is not opening.
    Wine details:
    Code:
    # rpm -qa | grep wine
    wine-32bit-1.5.25-226.1
    wine-mono-0.0.8-1.1
    wine-gecko-1.9-32.1
    wine-snapshot-32bit-1.4.rc4.20120218-1.1
    wine-doors-0.1.3-1.1
    wine-1.5.25-226.1
    How to get wine functional and working?

  2. #2
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    10,730

    Default Re: Wine not responding on SLES

    On 03/29/2013 02:26 PM, prupesh wrote:
    >
    > I installed wine 1.5.25-226.1 on sles 11 sp2 recently but the wine is
    > not responding.


    welcome, but these are the openSUSE forums, the SUSE SLES forums are
    over at http://forums.suse.com/

    the ID/Pass you used here works there to..

    very very few here have any experience with SLES, so . . .

    --
    dd
    openSUSE®, the "German Engineered Automobile" of operating systems!

  3. #3

    Default Re: Wine not responding on SLES

    Thanks Denver for the clarification.

  4. #4
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    25,562

    Default Re: Wine not responding on SLES

    Closed, this being a SLES question/problem.
    Henk van Velden

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •