Results 1 to 8 of 8

Thread: Skype start up problem

  1. #1
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,769

    Default Skype start up problem

    Anyone else seen this. on a boot up into KDE Skype starts and connect but there is no sound. Going to options sound devices and make a test sound and all is good. Seems to be just on boots, logging out and back in and it works ok. I think it may be a because Skype gets started before the sound system is stable.

    It is annoying.
    Any ideas how to fix?

  2. #2
    Join Date
    Mar 2008
    Location
    Phuket, Thailand
    Posts
    26,574
    Blog Entries
    38

    Default Re: Skype start up problem

    How to fix ? Don't start Skype right away after KDE starts ? Thats just speculation.

  3. #3
    Join Date
    Jun 2008
    Location
    Yorkshire
    Posts
    344

    Default Re: Skype start up problem

    I'm having a very similar problem problem. I have to reset the microphone each time. I don't actually change it - just take it off and put it back on and it works again.
    I'd also be interested if there's a fix.
    It's the same for each partition - 12.3 and factory (both 64bit) - with KDE 4.10.
    Pete

  4. #4
    Join Date
    Jul 2008
    Location
    Malanda Australia
    Posts
    11

    Default

    I had a similar problem and it was easily fixed. Open CONFIGURE DESKTOP > MULTIMEDIA > PHONON and set the devices you want to use in the communication and audio recording sections. I hope this helps. CHEERS

  5. #5
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,769

    Default Re: Skype start up problem

    only one device showing in the CONFIGURE DESKTOP > MULTIMEDIA > PHONON and that device works normally just that if you have Skype running at shut down it will start up next session. and then it does not work unless you play the test sound from Skype. Then it works fine in fact the best I have had. So how do you stop Skype from starting so early? it is not in the start folder so some other process starts it and it is too soon for the sound.

    BTW I said the a log out log in worked but it seems like that only works sometimes maybe.

    Not a huge deal but annoying

  6. #6
    Join Date
    Mar 2008
    Location
    Phuket, Thailand
    Posts
    26,574
    Blog Entries
    38

    Default Re: Skype start up problem

    Quote Originally Posted by gogalthorp View Post
    So how do you stop Skype from starting so early? it is not in the start folder so some other process starts it and it is too soon for the sound.
    I just ensure Skype is closed down, and not running in the system tray, when I shut down my PC.

  7. #7
    dd NNTP User

    Default Re: Skype start up problem

    On 03/20/2013 11:26 PM, gogalthorp wrote:
    > Any ideas how to fix?


    shutdown skype before shutting down/hibernating the system.

    --
    dd
    http://tinyurl.com/DD-Caveat

  8. #8
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,769

    Default Re: Skype start up problem

    lol easier to just start up sound only takes a sec and I'm more likely to remember because Skype should make a start up sound and it doesn't a simple reminder, But then I seldom shutdown anyway.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •