Results 1 to 5 of 5

Thread: [OpenSuse 12.3] Plasma-desktop won't start after upgrade from 12.2 to 12.3

  1. #1

    Question [OpenSuse 12.3] Plasma-desktop won't start after upgrade from 12.2 to 12.3

    Hello,

    I was wonder could you please helo me with one issue. Recently I've tried to upgrade my system according to the tutorial on the below web page:

    https://en.opensuse.org/SDB:System_upgrade


    everything seems to worked just fine till moment of restarting my computer. After restart I cannot run plasma-desktop and my sound from speakers has disappeared but still I can hear sound in headphones. When I try to run plasma-netbook it starts just fine. I will really appreciate your help. If someone wants to help me I will send logs from plasma-desktop running in console. I don't know exactly how to add them here. Should I add them as usual text ? or is there possibility to add file ?

    BR,
    lazureus

  2. #2
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,867
    Blog Entries
    14

    Default Re: [OpenSuse 12.3] Plasma-desktop won't start after upgrade from 12.2 to 12.3

    Logout, in the login screen hit Ctrl-Alt-F1, login with username and password, and do:
    Code:
    rm ~/.kde4/share/config/plasm*
    This will bring back the default KDE desktop, you will have to reapply your personal preferences re. the desktop appearance.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  3. #3

    Default Re: [OpenSuse 12.3] Plasma-desktop won't start after upgrade from 12.2 to 12.3

    It worked with the plasma desktop and it was so simple, However I'd really want to know what has happened during upgrade ? Is this happened because I've done upgrade without logining out of KDE ? Do you maybe know what can go wrong and why ? BTW my sound still won't work if you could give me a hint what should I check ?

    BR,
    lazureus

  4. #4
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,867
    Blog Entries
    14

    Default Re: [OpenSuse 12.3] Plasma-desktop won't start after upgrade from 12.2 to 12.3

    Quote Originally Posted by lazureus View Post
    It worked with the plasma desktop and it was so simple, However I'd really want to know what has happened during upgrade ? Is this happened because I've done upgrade without logining out of KDE ? Do you maybe know what can go wrong and why ? BTW my sound still won't work if you could give me a hint what should I check ?

    BR,
    lazureus
    Being logged in could have something to do with this, but it shouldn't. IME it's often widgets causing this, i.e. never happens on a default desktop. Sometimes older widgets cause this.
    On your sound: start a new thread, with clear title etc. That would draw more attention from the audio gurus .
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  5. #5

    Default Re: [OpenSuse 12.3] Plasma-desktop won't start after upgrade from 12.2 to 12.3

    Basically I wasn't using any build-in widgets, just 3rd party conky as system monitoring purposes. I remeber that after upgrade my computer tried to restart but it takes so long that I though that it just hang out and I reset it hard, as I notice later it requires few minutes to restart, when I tried to run upgrade one more time.

    Thank you very much for your help. I really appreciate this.
    BR,
    lazureus

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •