Results 1 to 8 of 8

Thread: Can't find handbrake for my upgraded 12.3

  1. #1
    Join Date
    Jun 2008
    Location
    Belleville, Ontario, Canada
    Posts
    430

    Default Can't find handbrake for my upgraded 12.3

    Does anyone know of a repo that has handbrake? I've done a search through yast, and through software.opensuse.org: Search , and can't find it anywhere.
    "Making rich people richer doesn't make the rest of us richer."
    Ha-Joon Chang

    openSUSE 15.0 4.12.14-lp150.12.45-default x64

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,726
    Blog Entries
    20

    Default Re: Can't find handbrake for my upgraded 12.3

    It may take some time to get added to packman
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3

    Default Re: Can't find handbrake for my upgraded 12.3

    I downloaded the 12.2 packages from the Packman website. They installed fine and ran under 12.3. Might be a good solution until they update the packages.

  4. #4

    Default Re: Can't find handbrake for my upgraded 12.3

    Quote Originally Posted by lakerssuperman View Post
    I downloaded the 12.2 packages from the Packman website. They installed fine and ran under 12.3. Might be a good solution until they update the packages.
    Yes I did this also, and so far all seems fine. It's the same as when I used to use Ubuntu. Each new release meant a delay for a while until Handbrake was made ready, and the older package had to be used or source compiled by the user. Hopefully it won't be too long until Handbrake is properly released for 12.3.

  5. #5
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,726
    Blog Entries
    20

    Default Re: Can't find handbrake for my upgraded 12.3

    Quote Originally Posted by lakerssuperman View Post
    I downloaded the 12.2 packages from the Packman website. They installed fine and ran under 12.3. Might be a good solution until they update the packages.
    That should be fine
    So long as you download the package (not adding the 12.2 repo)
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  6. #6
    Join Date
    Jun 2008
    Location
    Belleville, Ontario, Canada
    Posts
    430

    Default Re: Can't find handbrake for my upgraded 12.3

    Thanks for the replies guys. I'll try the second response and see if it works for me.
    "Making rich people richer doesn't make the rest of us richer."
    Ha-Joon Chang

    openSUSE 15.0 4.12.14-lp150.12.45-default x64

  7. #7

    Default Re: Can't find handbrake for my upgraded 12.3

    I see that the package is ready for Tumbleweed, which at this moment has no changes over 12.3.
    You can try to install from there
    PackMan :: Package details for handbrake

    Cheers,
    Angelos

  8. #8

    Default Re: Can't find handbrake for my upgraded 12.3

    Handbrake is now available for openSUSE 12.3 from the Packman repository. I've just installed it myself.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •