Hello!

I have installed on my computer "openSUSE 12.3 - 64 bit".
I need to run the program "espcon - Esperanto-Portuguese dictionary", but I do:

sudo chmod +x espcon
./espcon

./espcon: error while loading shared libraries: libwx_gtk2u_aui-2.8.so.0: cannot open shared object file: No such file or directory.

So I installed this:

sudo zypper install libwx_gtk2u_aui-2.8.so.0
...'libwx_gtk2u_aui-2_8-0-compat-lib-stl', which provides 'libwx_gtk2u_aui-2.8.so.0', already installed.

But when I try to run the program it requires library 'libwx_gtk2u_aui-2.8.so.0'.

What should I do?
Thank you!!!