Results 1 to 7 of 7

Thread: Time settings changed every start-up

  1. #1

    Default Time settings changed every start-up

    Hi guys,

    I've just upgraded from 12.2 to 12.3, but there's a unusual problem for me. The Date & Time settings are changed every start-up. Every time I turn on the computer, I've different time. The time zone is not changed, but the time is changed automatically.

    Thanks for your helps!
    Sometimes I forget to tell information about version, desktop.
    I'm using OpenSUSE 13.1, KDE 4.11

  2. #2

    Default Re: Time settings changed every start-up

    How much? Predictably in its amount of change? Have you checked your
    time in the BIOS to see what it shows? Does this happen only after a
    shutdown or also during a restart?

    Good luck.

  3. #3

    Default Re: Time settings changed every start-up

    Quote Originally Posted by ab View Post
    How much? Predictably in its amount of change? Have you checked your
    time in the BIOS to see what it shows? Does this happen only after a
    shutdown or also during a restart?

    Good luck.
    It changed 7 hours, cus' my time zone is +7 GMT

    It changed everytime I restart or shutdown.
    Sometimes I forget to tell information about version, desktop.
    I'm using OpenSUSE 13.1, KDE 4.11

  4. #4

    Default Re: Time settings changed every start-up

    I found out the problem. Somehow the Date & Time settings changed to Sync with NTP server. I changed back to Manually and it worked!
    Sometimes I forget to tell information about version, desktop.
    I'm using OpenSUSE 13.1, KDE 4.11

  5. #5

    Default Re: Time settings changed every start-up

    Synchronizing with NTP is a good idea. When you restart or shutdown the
    time should be written to the system's clock so that the next time it
    boots things just work. Since you did not include any details to the
    contrary, I assume this is a single-boot system, but often this happens
    when booting from an OS like Linux, then later into a bad choice like
    windows, then back into Linux. windows does not set the system time to
    UTC like other OS's, so you get jumps whenever you boot form one to
    another, but it is indeed changing both ways. Short of something like
    that, I'm not sure what would cause a predictable seven-hour jump.

    Good luck.

  6. #6
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: Time settings changed every start-up

    On 2013-03-14 15:36, n00bvn wrote:
    >
    > I found out the problem. Somehow the Date & Time settings changed to
    > Sync with NTP server. I changed back to Manually and it worked!


    No, that's not a cure, but a symptom of the problem.

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 12.1 x86_64 "Asparagus" at Telcontar)

  7. #7

    Default Re: Time settings changed every start-up

    Quote Originally Posted by ab View Post
    Synchronizing with NTP is a good idea. When you restart or shutdown the
    time should be written to the system's clock so that the next time it
    boots things just work. Since you did not include any details to the
    contrary, I assume this is a single-boot system, but often this happens
    when booting from an OS like Linux, then later into a bad choice like
    windows, then back into Linux. windows does not set the system time to
    UTC like other OS's, so you get jumps whenever you boot form one to
    another, but it is indeed changing both ways. Short of something like
    that, I'm not sure what would cause a predictable seven-hour jump.

    Good luck.
    You seem right. After upgraded, I lost Windows option from Grub2 (still find out the way to take it back from this thread)

    After I can get Windows back, I'll try back the sync with NTP option. Cus' before upgrade, it works fine for me.

    Thanks!
    Sometimes I forget to tell information about version, desktop.
    I'm using OpenSUSE 13.1, KDE 4.11

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •