Results 1 to 3 of 3

Thread: TightVNC Alt-Gr not working

  1. #1

    Default TightVNC Alt-Gr not working

    Hi!

    I'm using tightVNC server on a opensuse machine to open an KDE session.

    openSUSE 12.2 (i586) / tightvnc-1.3.10-8.1.4.i586

    I connect to the session from a Windows computer using tightVNC client (ThightVNC viewer 2.6) and AltGr key doe not work, so I can't use @ for instance (when a click AltGR-2 it sends 2 instead @ )


    When I connect from a linux client using RealVNC viewer (version 4.0 or 5.0) or thigntvncviewer (tightvnc-1.3.10-8.1.4.x86_64) and I click AltGr-2, it receives backspace-@ (so I can introduce an @ but befor the last character typed)


    It seems a vnc problem.... I'm reading and some problems about AltGr key are reported on different systems, but. I open a IceWM session on the server and then AltGr works well.

    I'm using a spanish keyboard. I's working fine on the windows machine. It's configured as generic 105 key intl spanish on KDE, and when I open a KDE local session on the machine It works fine.


    any help please?

  2. #2
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,586
    Blog Entries
    14

    Default Re: TightVNC Alt-Gr not working

    Did you perhaps define Alt-Gr as the compose key?
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  3. #3

    Default Re: TightVNC Alt-Gr not working

    Quote Originally Posted by Knurpht View Post
    Did you perhaps define Alt-Gr as the compose key?
    No, I have no compose key defined

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •