Results 1 to 5 of 5

Thread: Mouse gone crazy!

  1. #1
    Join Date
    Jan 2013
    Location
    Brazil
    Posts
    327

    Default Mouse gone crazy!

    Just did a fresh install. After online update, reboot then this:

    http://img692.imageshack.us/img692/2...9201303041.png

    Mouse is an X, didn't get capture by Print Screen. Can't close windows, can't maximize etc. Also no icon is displayed aside of the menu launcher.

  2. #2
    Join Date
    May 2010
    Location
    Space Colony Lagrange Point 22° à, 77° Ƅ, 56° ɤ, 99° ɜ
    Posts
    3,166

    Default Re: Mouse gone crazy!

    Can you unplug the mouse and plug it back and check whether it works?
    you may need to create a test user and check that user is afflicted with same problems
    GNOME Version 3.20.2
    openSUSE Leap 42.3 64-bit

    www.vazhavandan.blogspot.com

  3. #3
    Join Date
    Jan 2013
    Location
    Brazil
    Posts
    327

    Default Re: Mouse gone crazy!

    I tried even login with other DE's, but the sound on them was crackling, it was impossible to hear anything.

    Today I logged into Windows and when I logged back to SUSE everything was fine.

  4. #4
    Join Date
    Sep 2008
    Location
    Toronto,Canada
    Posts
    549

    Default Re: Mouse gone crazy!

    I guess the mouse was nervous and needed some time off in the dark for a nap and now it's fine!

  5. #5
    Join Date
    Jan 2013
    Location
    Brazil
    Posts
    327

    Default Re: Mouse gone crazy!

    Quote Originally Posted by dmera View Post
    I guess the mouse was nervous and needed some time off in the dark for a nap and now it's fine!
    LOL yeah, for sure. It's been on for almost 12 years or so.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •