Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Geen beeld live KDE

  1. #1

    Default Geen beeld live KDE

    Goede morgen,

    Ik wil graag openSuse gaan proberen en heb dus de KDE live CD versie 12.2 gedownload. Deze boot netjes en in het Grub menu kan ik netjes de taal aanpassen etc. Als ik dan de Live sessie wil starten gaat hij netjes de Linux kernel laden en wil vervolgens booten. Echter vanaf dit moment blijft mijn beeld zwart.

    Ik kan zien dat de WLAN driver geladen wordt en het geluid hoor ik ook.

    Ik heb een HP Pavilion g6 met AMD A8 en Radeon HD 7640G.

    Heeft iemand een idee om dit probleem op te lossen? Ubuntu Live cd draait wel gewoon.

  2. #2

    Default Re: Geen beeld live KDE

    Ik heb zojuist de Gnome Live CD geprobeerd, maar deze geeft dezelfde problemen. Na het laden van de kernel gaat het scherm van de laptop uit.

  3. #3
    Join Date
    Dec 2008
    Location
    Rotterdam (NL)
    Posts
    784

    Default Re: Geen beeld live KDE

    Welkom op dit forum.

    Als het goed is kan je tijdens opstarten van de cd een keuze maken voor de scherm instellingen.(was dat nu [F3]?)
    Dus nog in het groene opstartscherm van OpenSUSE.
    Heb het idee dat er een verkeerde instelling wordt gebruikt voor de monitor.
    HP Z420 Intel Xeon & Lenovo T440s Intel I7vPro
    openSUSE Tumbleweed KDE
    Raspberry PI3 met openSUSE TW en Raspbian
    Linux counter #241023

  4. #4
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    25,265

    Default Re: Geen beeld live KDE

    Morgen,

    Welkom hier. Het is waarschijnlijk iets met je graphische kaart, maar dat had je zelf natuurlijk ook al bedacht.

    Ik heb zelf de Live CD nog nooit gebruikt. Geeft deze ook de mogelijkheid van een Failsafe in het bootmenu? Probeer die eens.

    Voor de rest zul je mischien even moeten wachten op hulp van anderen. Het is zaterdag en wie weet wordt er uitgeslapen
    Henk van Velden

  5. #5
    Join Date
    Dec 2008
    Location
    Rotterdam (NL)
    Posts
    784

    Default Re: Geen beeld live KDE

    Quote Originally Posted by hcvv View Post
    Morgen,

    Welkom hier. Het is waarschijnlijk iets met je graphische kaart, maar dat had je zelf natuurlijk ook al bedacht.

    Ik heb zelf de Live CD nog nooit gebruikt. Geeft deze ook de mogelijkheid van een Failsafe in het bootmenu? Probeer die eens.

    Voor de rest zul je mischien even moeten wachten op hulp van anderen. Het is zaterdag en wie weet wordt er uitgeslapen
    Tja of tegelijkertijd een post gedaan
    Goedemorgen ook Henk.
    HP Z420 Intel Xeon & Lenovo T440s Intel I7vPro
    openSUSE Tumbleweed KDE
    Raspberry PI3 met openSUSE TW en Raspbian
    Linux counter #241023

  6. #6
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,983
    Blog Entries
    14

    Default Re: Geen beeld live KDE

    Failsafe moet gewoon werken. Ik denk dat modesetting het probleem is, en dat kun je uitzetten door op de optie regel in het GRUB opstart menu van de LiveCD
    Code:
    nomodeset
    te typen en dan op te starten.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  7. #7
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    25,265

    Default Re: Geen beeld live KDE

    Het lijkt er nuop dat krotenkoker even een slaapje (of inkopen) aan het doen is
    Henk van Velden

  8. #8

    Post Re: Geen beeld live KDE

    Quote Originally Posted by hcvv View Post
    Het lijkt er nuop dat krotenkoker even een slaapje (of inkopen) aan het doen is
    Allereerst reuze bedankt voor de snelle reacties. Ik ga de genoemde opties vanavond of anders morgen proberen. Ik heb namelijk de middagdienst en moet werken tot 23:00 uur.
    Ik heb in de tussentijd de RC1 van 12.3 geprobeerd en deze boot wel goed. Alleen doet WiFi het dan niet

    Ik hou jullie op de hoogte.

  9. #9
    Join Date
    Dec 2008
    Location
    Rotterdam (NL)
    Posts
    784

    Default Re: Geen beeld live KDE

    [QUOTE=krotenkoker;2527750
    Ik heb in de tussentijd de RC1 van 12.3 geprobeerd en deze boot wel goed. Alleen doet WiFi het dan niet

    Ik hou jullie op de hoogte.[/QUOTE]

    De wifi zal je waarschijnlijk met de netwerkmanager eerst eens moeten opstarten.
    HP Z420 Intel Xeon & Lenovo T440s Intel I7vPro
    openSUSE Tumbleweed KDE
    Raspberry PI3 met openSUSE TW en Raspbian
    Linux counter #241023

  10. #10

    Default Re: Geen beeld live KDE

    Quote Originally Posted by Knurpht View Post
    Failsafe moet gewoon werken. Ik denk dat modesetting het probleem is, en dat kun je uitzetten door op de optie regel in het GRUB opstart menu van de LiveCD
    Code:
    nomodeset
    te typen en dan op te starten.
    Bedankt voor de tip. Dit werkt. De Live cd start nu probleemloos op.

    Kan ik openSuse zo als dualboot met windows 8 installeren? Bij Ubuntu lukt dat helaas niet.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •