Results 1 to 4 of 4

Thread: How to set up a mobile modem on openSuse 12.2?

  1. #1

    Default How to set up a mobile modem on openSuse 12.2?

    I'm a noob in openSuse. I've installed the 12.2 version but I can't get my internet to work. All I have is a mobile 3G modem that doesn't even show up on the USB connected devices. I remember I had the same issue when I tried an earlier version last year, and I just gave up and installed Big Linux then. However, I would really like to use openSuse this time. Could somebody help me with the basics on setting up mobile modem devices?

  2. #2
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    20,714
    Blog Entries
    1

    Default Re: How to set up a mobile modem on openSuse 12.2?

    Quote Originally Posted by dex19dt View Post
    I'm a noob in openSuse. I've installed the 12.2 version but I can't get my internet to work. All I have is a mobile 3G modem that doesn't even show up on the USB connected devices. I remember I had the same issue when I tried an earlier version last year, and I just gave up and installed Big Linux then. However, I would really like to use openSuse this time. Could somebody help me with the basics on setting up mobile modem devices?
    The starting point is to observe the following when it is plugged in
    Code:
    lsusb
    Code:
    dmesg|tail

  3. #3

    Default Re: How to set up a mobile modem on openSuse 12.2?

    Thank you deano_ferrari,
    I've been making some tests and found out that when I boot in recovery mode i can get the modem to connect.
    So I connected and made all the update downloads available and it solved the problem.
    It's good to finally be able to use openSuse

  4. #4
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    20,714
    Blog Entries
    1

    Default Re: How to set up a mobile modem on openSuse 12.2?

    Quote Originally Posted by dex19dt View Post
    Thank you deano_ferrari,
    I've been making some tests and found out that when I boot in recovery mode i can get the modem to connect.
    So I connected and made all the update downloads available and it solved the problem.
    It's good to finally be able to use openSuse
    Interesting. You mean failsafe mode? I don't know what difference that would make, but sounds like you've got it detected and configured anyway. The network manager handles many of these USB devices properly now days.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •