Results 1 to 3 of 3

Thread: wifi and bluetooth will not work in linux kernel 3.8rc

  1. #1
    Join Date
    Dec 2010
    Location
    Bangalore, INDIA
    Posts
    25

    Question wifi and bluetooth will not work in linux kernel 3.8rc

    I am using opensuse 11.3 i586. I have compiled latest 3.8 rc kernel with old config file. after rebooting machine, bluetooth, wifi will not work. any one has faced same problem ? or any suggestion for this ?

  2. #2
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    25,378

    Default Re: wifi and bluetooth will not work in linux kernel 3.8rc

    Quote Originally Posted by praneethu View Post
    I am using opensuse 11.3 i586. I have compiled latest 3.8 rc kernel with old config file. after rebooting machine, bluetooth, wifi will not work. any one has faced same problem ? or any suggestion for this ?
    Not very many people will have the same problem IMHO. For the simple reason that:
    a) not very many people do still have a running 11.3;
    b) very few of them will try to compile a 3.8 kernel for it.

    Maybe it would be better to tackle your real problem. What leads you to using an unsupported version of openSUSE and not upgrading to e.g. 12.2? I see that my 12.2 has a 3.4 kernel, What problem makes yout hink you should use a 3.8 kernel?
    Henk van Velden

  3. #3
    Join Date
    Jun 2008
    Location
    Kansas City Area, Missouri, USA
    Posts
    7,235

    Default Re: wifi and bluetooth will not work in linux kernel 3.8rc

    On 02/14/2013 07:16 AM, hcvv wrote:
    >
    > praneethu;2527112 Wrote:
    >> I am using opensuse 11.3 i586. I have compiled latest 3.8 rc kernel with
    >> old config file. after rebooting machine, bluetooth, wifi will not work.
    >> any one has faced same problem ? or any suggestion for this ?

    > Not very many people will have the same problem IMHO. For the simple
    > reason that:
    > a) not very many people do still have a running 11.3;
    > b) very few of them will try to compile a 3.8 kernel for it.
    >
    > Maybe it would be better to tackle your real problem. What leads you to
    > using an unsupported version of openSUSE and not upgrading to e.g. 12.2?
    > I see that my 12.2 has a 3.4 kernel, What problem makes yout hink you
    > should use a 3.8 kernel?


    One problem may be that the drivers in kernel 3.8 heed (and need) the rfkill
    logic; however, openSUSE 11.3 does not support that utility. To test this, you
    will have to locate the source for rfkill and build it locally in order to check
    what if something is blocking the radio.



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •