Results 1 to 7 of 7

Thread: Unusable KDE 4.9 after upgrade

  1. #1
    Join Date
    Jul 2008
    Location
    Athens
    Posts
    275

    Default Unusable KDE 4.9 after upgrade

    Hallo,
    My setup is the following:
    Host: Windows XP 64bit, on a dual Xeon E5130 CPU with 8GB RAM and NVidia Quadro FX3500 card
    Guest: openSUSE 12.2, 32 bit
    Hyper-visor: VMWare Player 5.x
    Guest Conf: 2vCPUs, 3GB RAM
    Problem: Extremely slow KDE.


    I run my openSUSE 12.1 from day 1 of it's release with reasonable speeds under VMWare Player 4 & 5.
    The previous Friday, I decided to upgrade the 12.1 to 12.2 via zypper.
    Everything was fine, except of the speed.
    First I thought that the problem was 4.8, so I upgraded to 4.9, the same version of KDE as I had in 12.1.
    Nothing. When I change windows, I can see how are painted in the screen! It needs over 2 seconds to render the title bar on a full screen application!
    So, I need your help to find what option causes my PC to be that slow. Downgrading from 12.2 to (eg) 12.1 is not possible.

  2. #2

    Default Re: Unusable KDE 4.9 after upgrade

    Quote Originally Posted by tpe View Post
    Hallo,
    My setup is the following:
    Host: Windows XP 64bit, on a dual Xeon E5130 CPU with 8GB RAM and NVidia Quadro FX3500 card
    Guest: openSUSE 12.2, 32 bit
    Hyper-visor: VMWare Player 5.x
    Guest Conf: 2vCPUs, 3GB RAM
    Problem: Extremely slow KDE.


    I run my openSUSE 12.1 from day 1 of it's release with reasonable speeds under VMWare Player 4 & 5.
    The previous Friday, I decided to upgrade the 12.1 to 12.2 via zypper.
    Everything was fine, except of the speed.
    First I thought that the problem was 4.8, so I upgraded to 4.9, the same version of KDE as I had in 12.1.
    Nothing. When I change windows, I can see how are painted in the screen! It needs over 2 seconds to render the title bar on a full screen application!
    So, I need your help to find what option causes my PC to be that slow. Downgrading from 12.2 to (eg) 12.1 is not possible.
    Are you sure you upgraded your system correctly? Have you tried
    Code:
    sudo zypper dup
    ?

  3. #3
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: Unusable KDE 4.9 after upgrade

    On 2013-02-12 13:56, me3064 wrote:

    > Are you sure you upgraded your system correctly? Have you tried
    > Code:
    > --------------------
    > sudo zypper dup
    > --------------------


    Use the documentation here:

    Online upgrade
    method

    Offline upgrade
    method


    Chapter 16. Upgrading the System and System Changes



    --
    Cheers / Saludos,

    Carlos E. R.
    (from 12.1 x86_64 "Asparagus" at Telcontar)

  4. #4
    Join Date
    May 2010
    Location
    Space Colony Lagrange Point 22° à, 77° Ƅ, 56° ɤ, 99° ɜ
    Posts
    3,166

    Default Re: Unusable KDE 4.9 after upgrade

    If you are using openSUSE on a windows machine using a virtual machine then this thread may belong here
    https://forums.opensuse.org/english/...irtualization/
    GNOME Version 3.20.2
    openSUSE Leap 42.3 64-bit

    www.vazhavandan.blogspot.com

  5. #5
    Join Date
    Jun 2008
    Location
    Delta Quadrant
    Posts
    1,434

    Default Re: Unusable KDE 4.9 after upgrade

    > --------------------
    > sudo zypper dup
    > --------------------


    In the past I have found this may have to be run multiple times.
    For whatever reason it doesn't always get everything on the first pass
    which can result in odd behavior.

  6. #6
    Join Date
    Jul 2008
    Location
    Athens
    Posts
    275

    Default Απ: Unusable KDE 4.9 after upgrade

    I believe that the thread must be moved to Virtualization.

  7. #7
    Join Date
    Jun 2008
    Location
    Delta Quadrant
    Posts
    1,434

    Default Re: Unusable KDE 4.9 after upgrade

    > I believe that the thread must be moved to Virtualization.
    >

    Probably a good idea, I forgot he was working in a VM.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •