Results 1 to 2 of 2

Thread: How to install from essentials for OS 11.1

  1. #1
    josephkk NNTP User

    Default How to install from essentials for OS 11.1


    Ping oldcpu, ping stakanov, ping Christof_deR:

    Old 11.1 system, not really working right, if i can fix it i will, because
    updating through the rest of the generations becomes feasible. KDE4 was
    not ready until 12.1 (current upgrade final target version). Oh well.

    My current repos:

    CODE
    ------------------------

    joseph2k@Dumbarton:~/Downloads/local-rpms> zypper lr -d
    # | Alias | Name | Enabled | Refresh |
    Priority | Type | URI | Service
    ---+---------------------+-----------------------+---------+---------+----------+----------+----------------------------------------------------------------------------------------------+--------
    1 | Education-local | Education-local | Yes | No | 99
    | yast2 |
    hd:///LocalRepos/11.1/education?device=/dev/disk/by-id/edd-int13_dev82-part1&filesystem=auto
    |
    2 | Evergreen-11.1 | Evergreen-11.1 | Yes | Yes | 92
    | rpm-md |
    http://download.opensuse.org/reposit...11.1/standard/
    |
    3 | Local-non-oss | Local-non-oss | Yes | Yes | 97
    | yast2 | dir:///media/Massvol3/LocalRepos/11.1/oss/non-oss/ |
    4 | Local-oss | Local-oss | Yes | Yes | 97
    | yast2 | dir:///media/Massvol3/LocalRepos/11.1/oss/oss/ |
    5 | Local-packman | Local-packman | No | No | 94
    | rpm-md | dir:///media/Massvol3/LocalRepos/11.1/packman/ |
    6 | Local-update | Local-update | Yes | Yes | 96
    | rpm-md | dir:///media/Massvol3/LocalRepos/11.1/update/ |
    7 | Packman_11.1_Static | Packman 11.1 Static | Yes | No | 99
    | rpm-md | ftp://ftp5.gwdg.de/pub/linux/packman/suse/11.1/ |
    8 | local_rpms | local_rpms | Yes | Yes | 99
    | plaindir | dir:///home/joseph2k/local_rpms |
    9 | openSUSE 11.1-0 | openSUSE 11.1-0 | No | No | 99
    | yast2 | cd:///?devices=/dev/sr0,/dev/sr1 |
    10 | packman | packman | No | No | 99
    | rpm-md | http://packman.mirrors.skynet.be/pub/packman/suse/11.1/ |
    11 | repo-debug | openSUSE-11.1-Debug | No | No | 100
    | NONE |
    http://download.opensuse.org/debug/d...11.1/repo/oss/ |
    12 | repo-non-oss | openSUSE-11.1-Non-Oss | No | No | 100
    | yast2 | http://download.opensuse.org/distrib.../repo/non-oss/
    |
    13 | repo-oss | openSUSE-11.1-Oss | No | No | 100
    | yast2 | http://download.opensuse.org/distrib...11.1/repo/oss/ |
    14 | repo-source | openSUSE-11.1-Source | No | No | 100
    | NONE |
    http://download.opensuse.org/source/...11.1/repo/oss/ |
    15 | repo-update | openSUSE-11.1-Update | No | No | 20
    | rpm-md | http://download.opensuse.org/update/11.1/ |
    joseph2k@Dumbarton:~/Downloads/local-rpms>
    ------------------------
    /CODE

    My newsreader wrapped the lines.

    @oldcpu
    I cannot seem to find that smart package tool in Evergreen 11.1.

    @stakanov
    I understand the risks of ignoring these security measures, and i consider
    carefully the potential consequences if i do. I saw an old OpenSuse 7.1
    install box in my "prep for the recycler" pile and i used red hat before
    that, say i still have red hat 8.1 on an old laptop.

    @Christof_deR
    If we keep trying we will get this licked, even if i have to find the
    sources and compile them myself.

    If someone could contact the Packman_11.1_Static repo maintainer there is
    a bug in the repo. The versions listed in the index are 3.98 for lame and
    the libs, but the actual rpms are 3.99. It would be nice to see if that
    could get fixed.

    Can someone help me get the sources for lame mpg123 and the libs?

    josephkk

    ?-)

  2. #2
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: How to install from essentials for OS 11.1

    On 2013-02-09 23:41, josephkk wrote:
    > I cannot seem to find that smart package tool in Evergreen 11.1.


    11.1 is out of support even for evergreen, I believe.

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 12.1 x86_64 "Asparagus" at Telcontar)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •