Results 1 to 6 of 6

Thread: new openSUSE desktop theme KDE 4.10

  1. #1
    Join Date
    Jun 2008
    Location
    NZ
    Posts
    1,547

    Default new openSUSE desktop theme KDE 4.10

    enjoying KDE 4.10 so far and all seems to be going well.
    Particularly like the new openSUSE desktop theme included in the KDE 4.10 upgrade.
    One problem I have with it (and it appears to be related to the theme and not KDE 4.10) is that I cannot resize the kickoff application launcher. In other themes I can click on kickoff to open it and then drag to increase or decrease in size. The new openSUSE theme wont let me do this.
    Anyone else see this? Is it like this by design for some reason?

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: new openSUSE desktop theme KDE 4.10

    I never actually tried that at all.
    I like the theme
    Can't test this right now as I'm just off away for a few days. Leaving my youngest Son in charge of the Fort.
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3
    Join Date
    Jun 2008
    Location
    NZ
    Posts
    1,547

    Default Re: new openSUSE desktop theme KDE 4.10

    hmmm . . .

    With desktop effects enabled it can be resized.
    With desktop effects disabled it cannot be resized.

    Seems like a bug

  4. #4
    Join Date
    Feb 2011
    Location
    Zagreb, Croatia
    Posts
    120

    Default Re: new openSUSE desktop theme KDE 4.10

    farcusnz, could you report it in bugzilla so i can take a look at it. Also make sure you have plasma cache cleared:
    Code:
    kquitapp plasma-desktop
    rm -fv "`kde4-config --path cache`"*.kcache
    rm -fv "`kde4-config --path cache`"plasma-svgelements-*
    kstart plasma-desktop

  5. #5
    Join Date
    Jun 2008
    Location
    NZ
    Posts
    1,547

    Default Re: new openSUSE desktop theme KDE 4.10

    Quote Originally Posted by sumski View Post
    farcusnz, could you report it in bugzilla so i can take a look at it. Also make sure you have plasma cache cleared:
    Code:
    kquitapp plasma-desktop
    rm -fv "`kde4-config --path cache`"*.kcache
    rm -fv "`kde4-config --path cache`"plasma-svgelements-*
    kstart plasma-desktop
    clearing the cache hasn't made any difference so have submitted bug to bugzilla

    https://bugzilla.novell.com/show_bug.cgi?id=802978

  6. #6
    Join Date
    Jun 2008
    Location
    NZ
    Posts
    1,547

    Default Re: new openSUSE desktop theme KDE 4.10

    all fixed in the latest 4.10 update

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •