Results 1 to 7 of 7

Thread: no more flash or chat or video Google Chrome

  1. #1
    Join Date
    Sep 2012
    Location
    Maryland, US
    Posts
    623

    Default no more flash or chat or video Google Chrome

    I upgraded to KDE 4.10 running openSUSE 12.2 and I no longer have any Flash in web pages. I also tried installing Google video and chat for Linux and it came back with an error that stated my "backend" was not supported.

    Does anyone here have a work around (besides switching browser) or fix for this. I assume someone else has run into this issue.
    Kernel: 4.12.14-lp150.12.7-default x86_64 bits:
    64 Desktop: Gnome 3.26.2
    Distro: openSUSE Leap 15.0

  2. #2
    Join Date
    Aug 2008
    Location
    Little Exuma, Bahamas
    Posts
    704

    Default Re: no more flash or chat or video Google Chrome

    I had the same problem recently with KDE 4.9.5 when Flash got upgraded to v 11.5.31.138. When I entered about plugins in the Chrome address bar I found that I had 3 versions of Flash loading (or trying to). I disabled one or two at a time until flash worked again. For me it only worked with the older Shockware Flash v. 11.3.31.318 enabled and 11.5.31.138 and 11.2r202 disabled.
    MS user 1988-2008, Linux user 1998-present, openSUSE user since 2004
    (The first computer I used had a punch card reader)

  3. #3
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,742
    Blog Entries
    20

    Default Re: no more flash or chat or video Google Chrome

    Just deleting the folder here
    .config/google-chrome/PepperFlash

    Seems to be the solution
    Worked for
    No disabling required
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  4. #4
    Join Date
    Aug 2008
    Location
    Little Exuma, Bahamas
    Posts
    704

    Default Re: no more flash or chat or video Google Chrome

    Quote Originally Posted by caprus View Post
    about plugins in the Chrome address bar
    Edit: Enter "about" then type a colon then "plugins" with no spaces. When I tried to type it exactly above the forum software converts the colon + p to a confusing emoticon.

    (Sorry for the double post. My time to edit expired before I was done typing.)
    MS user 1988-2008, Linux user 1998-present, openSUSE user since 2004
    (The first computer I used had a punch card reader)

  5. #5
    Join Date
    Aug 2008
    Location
    Little Exuma, Bahamas
    Posts
    704

    Default Re: no more flash or chat or video Google Chrome

    Quote Originally Posted by caf4926 View Post
    Just deleting the folder here
    .config/google-chrome/PepperFlash

    Seems to be the solution
    Worked for
    No disabling required
    I've read that it works for others, but it didn't for me. YMMV
    MS user 1988-2008, Linux user 1998-present, openSUSE user since 2004
    (The first computer I used had a punch card reader)

  6. #6
    Join Date
    Sep 2012
    Location
    Maryland, US
    Posts
    623

    Default Re: no more flash or chat or video Google Chrome

    Quote Originally Posted by caprus View Post
    I had the same problem recently with KDE 4.9.5 when Flash got upgraded to v 11.5.31.138. When I entered about plugins in the Chrome address bar I found that I had 3 versions of Flash loading (or trying to). I disabled one or two at a time until flash worked again. For me it only worked with the older Shockware Flash v. 11.3.31.318 enabled and 11.5.31.138 and 11.2r202 disabled.
    This was great info, Thank you.

    When I checked on the aboutlugins I found that there was only one flashplayer plugin But there was a "libpepflashplayer" plugin. I disabled that plugin and every thing is good.
    That fixed it thanks.
    Kernel: 4.12.14-lp150.12.7-default x86_64 bits:
    64 Desktop: Gnome 3.26.2
    Distro: openSUSE Leap 15.0

  7. #7
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: no more flash or chat or video Google Chrome

    On 2013-02-08 21:26, caprus wrote:
    > Edit: Enter "about" then type a colon then "plugins" with no spaces.
    > When I tried to type it exactly above the forum software converts the
    > colon + p to a confusing emoticon.


    That's why you have to use code tags.
    Posting in
    Code Tags - A Guide


    --
    Cheers / Saludos,

    Carlos E. R.
    (from 12.1 x86_64 "Asparagus" at Telcontar)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •