Results 1 to 4 of 4

Thread: How to turn off annoying KDE start up piano jingle

  1. #1

    Default How to turn off annoying KDE start up piano jingle

    Hi,

    Opensuse 12.2: I am finding KDE 4.x a lot less configurable than the 3.x series of desktops. In particularly, I would like to know how to turn off the "audio notification" of the piano notes when the KDE desktop first comes up. It was easily done in KDE 3.5.x, but I cannot for the life of me find the right place to turn off this "feature".

    If you know how to do this, please let me in on the secret.

    Thanks.

  2. #2
    Join Date
    Jun 2008
    Location
    UK
    Posts
    5,500

    Default Re: How to turn off annoying KDE start up piano jingle

    Quote Originally Posted by pboyle4848 View Post
    Hi,

    Opensuse 12.2: I am finding KDE 4.x a lot less configurable than the 3.x series of desktops. In particularly, I would like to know how to turn off the "audio notification" of the piano notes when the KDE desktop first comes up. It was easily done in KDE 3.5.x, but I cannot for the life of me find the right place to turn off this "feature".

    If you know how to do this, please let me in on the secret.

    Thanks.
    KDE's System Settings > Application and System Notification > Manage Notifications > Player Settings Tab, and select "No Audio Output" radio button

    It deselects "Use the KDE Sound System", so you may also lose something else I didn't check.

    Check by logging out and back in.

  3. #3
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    12,352
    Blog Entries
    3

    Default Re: How to turn off annoying KDE start up piano jingle

    Quote Originally Posted by consused View Post
    It deselects "Use the KDE Sound System", so you may also lose something else I didn't check.
    I've been doing it that way for at least two years. I haven't missed anything.

    I guess some notifications would previously have made a noise, but now only silently give a popup message at the bottom right of the screen with a notifier entry in the tray.
    openSUSE Leap 15.1; KDE Plasma 5;

  4. #4
    Join Date
    Jun 2008
    Location
    Moses Lake, WA. USA
    Posts
    474

    Default Re: How to turn off annoying KDE start up piano jingle

    pboyle4848 wrote:

    >
    > Hi,
    >
    > Opensuse 12.2: I am finding KDE 4.x a lot less configurable than the
    > 3.x series of desktops. In particularly, I would like to know how to
    > turn off the "audio notification" of the piano notes when the KDE
    > desktop first comes up. It was easily done in KDE 3.5.x, but I cannot
    > for the life of me find the right place to turn off this "feature".
    >
    > If you know how to do this, please let me in on the secret.
    >
    > Thanks.
    >
    >

    Have you tried Config Desktop --> Application & System Notifications -->
    Manage Notification --> Event Source --> KDE Work Space? Then there is a
    setting for Logout and Login among several others. Just turn off the
    sound for each. If you don't want the message turn of the show a message
    flag.

    Hope this helps.
    Russ
    --
    openSUSE 12.2(Linux 3.4.11-2.16-desktop x86_64)|
    KDE 4.9.5 "release 3"|Intel core2duo 2.5 MHZ,|8GB DDR3|GeForce
    8400GS(NVIDIA-Linux-x86_64-304.60)


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •