Results 1 to 5 of 5

Thread: Akonadi is using 3 cores at 100% usage

  1. #1

    Default Akonadi is using 3 cores at 100% usage

    Hello,

    I few days ago I installed openSUSE 12.2 on my computer with KDE as desktop. However, using it with Akonadi turned on is almost impossible. The services akonadi_maildispatcher_agent, akonadi_mailfilter_agent and akonadi_nepomuk_feeder are using 3 cores at 100% usage. It's so extreme that I can't really move the mouse anymore.

    I manually disabled Akonadi for the time being, but I'm planning to use KMail as mail client, but with Akonadi using so much ressources, it's impossible.

    Any ideas how to fix this problem? I already removed all Akonadi resources.



    Regards,
    Ctwx

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,723
    Blog Entries
    20

    Default Re: Akonadi is using 3 cores at 100% usage

    Well I didn't use it with the default 12.2 kde
    But have used it since updating to kde4.9>
    And it works fine
    https://forums.opensuse.org/content/...-9-update.html
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3

    Default Re: Akonadi is using 3 cores at 100% usage

    Thanks for your answer.

    I just updated and it seems to work now. So, let me summarize it: KDE 4.8 has this bug that Akonadi is using 100% cpu all the time and it's part of the base system with "default" desktop. Seems great to me, especially if new users want to try out openSUSE.

    I'll ask a few friends if they experience the same problem. I hope it's an isolated case...


    Regards,
    Ctwx

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,723
    Blog Entries
    20

    Default Re: Akonadi is using 3 cores at 100% usage

    There have been issues with it for some time. But for a long time I didn't use it. And I don't have a historical recollection of it all.
    Now I do use it, I like it.
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  5. #5
    josephkk NNTP User

    Default Re: Akonadi is using 3 cores at 100% usage

    On Mon, 04 Feb 2013 11:46:01 GMT, Ctwx <Ctwx@no-mx.forums.opensuse.org>
    wrote:

    >
    >Hello,
    >
    >I few days ago I installed openSUSE 12.2 on my computer with KDE as
    >desktop. However, using it with Akonadi turned on is almost impossible.
    >The services *akonadi_maildispatcher_agent*, *akonadi_mailfilter_agent*
    >and *akonadi_nepomuk_feeder *are using 3 cores at 100% usage. It's so
    >extreme that I can't really move the mouse anymore.
    >
    >I manually disabled Akonadi for the time being, but I'm planning to use
    >KMail as mail client, but with Akonadi using so much ressources, it's
    >impossible.
    >
    >Any ideas how to fix this problem? I already removed all Akonadi
    >resources.
    >
    >
    >
    >Regards,
    >Ctwx


    And people wonder why i don't want to allow it on my machines. OTOH this
    might be driven by beagle or some other indexing tool, also which i do not
    allow on my machines. With many TB of storage online it would take that
    POS weeks of 90% of machine time.

    ?-)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •