Results 1 to 6 of 6

Thread: Restoring clonezilla image

  1. #1
    Join Date
    Mar 2011
    Location
    India
    Posts
    318

    Default Restoring clonezilla image

    Hi all I've created a clonezilla image from 4 ntfs partitions all of that were 50Gb in size.Later i deleted those 4 partitions to create one bulk partition of size 200Gb.I did that job well using gparted.After i tried to restore that image in that 200Gb ntfs partition.but i can't do that.It returned with some errors.I'm sure image is good.I checked that image after creating.So,there's no problem with image.how to restore that image in that 200Gb partition?I need help to accomplish this task successfully.Thanks in advance..
    Last edited by vike4; 01-Feb-2013 at 19:57. Reason: Grammatical error

  2. #2
    dd NNTP User

    Default Re: Help needed-restoring clonezilla image

    On 02/02/2013 03:56 AM, vike4 wrote:
    >
    > a clonezilla image . . . tried to restore that image . . .
    > returned with some errors.


    what operating system and version are you running?
    and, what desktop environment?

    first thing we need to know if the errors came from openSUSE or KDE or
    Clonezilla..

    what did these "some errors" say, exactly....please copy and paste them
    back to this thread inside "code tags" as instructed here:
    http://goo.gl/i3wnr

    > I'm sure image is good.


    hmmmmm...do you have four images, one for each previous partition?


    > I checked that image after creating.


    hmmmmm. one image containing four partitions?


    > So,there's no problem with image.how to restore
    > that image in that 200Gb partition?


    i don't know how to stuff four 50G partitions into one 200G partition
    unless the 200G is an extended partition, is that what you created?

    wait, these are all ntfs partitions...so, why not ask some Window's gurus?

    --
    dd
    http://tinyurl.com/DD-Caveat

  3. #3
    PeeGee NNTP User

    Default Re: Help needed-restoring clonezilla image

    On 02/02/13 02:56, vike4 wrote:
    >
    > Hi all I've created a clonezilla image from 4 ntfs partitions all of
    > that were 50Gb in size.Later i deleted those 4 partitions to create one
    > bulk partition of size 200Gb.I did that job well using gparted.After i
    > tried to restore that image in that 200Gb ntfs partition.but i can't do
    > that.It returned with some errors.I'm sure image is good.I checked that
    > image after creating.So,there's no problem with image.how to restore
    > that image in that 200Gb partition?I need help to accomplish this task
    > successfully.Thanks in advance..
    >
    >


    Due to the structure of NTFS, I would probably recreate the 4 partitions
    and, keeping the first or a bootable partition, repeatedly:

    {empty the contents from the adjacent partition into that first/bootable
    partition (and put any excess into the last partition to be transferred)
    - then delete the empty partition and expand the partition to be kept to
    reclaim the space}.

    That assumes, of course, that there is sufficient empty space in the
    partitions. It would be quicker if you were able to restore one
    partition, expand that to 200GB and use 50GB on another drive as
    temporary storage for the other partitions while you copy the content
    across.
    --
    PeeGee

    MSI m/b 870-C45, AMD Athlon II X3 445, 4GB, openSUSE 12.2/12.1 x86_64
    dual boot + XP Home in VBox
    Asus m/b M2NPV-VM, AMD 64X2 3800+, 2GB, openSUSE 11.3 x86_64/XP Home
    dual boot
    Asus eeePC 4G (701), Celeron M353, 2GB, openSUSE 11.3 on SSD

  4. #4
    Join Date
    May 2010
    Location
    Space Colony Lagrange Point 22° à, 77° Ƅ, 56° ɤ, 99° ɜ
    Posts
    3,166

    Default Re: Restoring clonezilla image

    Quote Originally Posted by vike4 View Post
    Hi all I've created a clonezilla image from 4 ntfs partitions all of that were 50Gb in size.Later i deleted those 4 partitions to create one bulk partition of size 200Gb.I did that job well using gparted.After i tried to restore that image in that 200Gb ntfs partition.but i can't do that.It returned with some errors.I'm sure image is good.I checked that image after creating.So,there's no problem with image.how to restore that image in that 200Gb partition?I need help to accomplish this task successfully.Thanks in advance..
    Are you doing this restore in Linux ? Did you install openSUSE Linux on ntfs ? I don't see clonezilla in openSUSE repos .
    GNOME Version 3.20.2
    openSUSE Leap 42.3 64-bit

    www.vazhavandan.blogspot.com

  5. #5
    Join Date
    Mar 2011
    Location
    India
    Posts
    318

    Default Re: Help needed-restoring clonezilla image

    what operating system and version are you running?
    and, what desktop environment?
    I'm using a dualboot system with ubuntu 12.10 and windows7.


    what did these "some errors" say, exactly....please copy and paste them
    back to this thread
    Now i'm away from home.when i return i'll do.

    one image containing four partitions?
    Yes,It is.

    i don't know how to stuff four 50G partitions into one 200G partition
    unless the 200G is an extended partition, is that what you created?
    Yes it is in extended partition.

  6. #6
    Join Date
    Mar 2011
    Location
    India
    Posts
    318

    Default Re: Restoring clonezilla image

    Quote Originally Posted by vazhavandan View Post
    Are you doing this restore in Linux ? Did you install openSUSE Linux on ntfs ? I don't see clonezilla in openSUSE repos .
    No,i did this using clonezilla live.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •