Results 1 to 3 of 3

Thread: Akregator doesn't share articles

  1. #1
    Join Date
    Dec 2011
    Location
    Sampa
    Posts
    45

    Default Akregator doesn't share articles

    OpenSUSE 12.2 – KDE 4.8.5

    Hi all!

    I am using KDE's Akregator 4.8.5 and although I have configured my identi.ca account (Settings → Share Services) in order to share some feeds, the service doesn't work. I chose the already given identi.ca service URL (https://identi.ca/api/), filled in my username and clicked OK. But neither opened a window to fill in my password nor can I share a feed by right clicking on it and choosing the option “Share article” as it is (obviously) inactive.

    Choqok works fine with identi.ca but it doesn't seam to have a link with Akregator. Maybe Akregator's identi.ca service is still in beta phase?

    As I haven't got a Twitter account I couldn't try out if this service works.

    Has anyone experienced something similar?

  2. #2
    Join Date
    May 2010
    Location
    Space Colony Lagrange Point 22° à, 77° Ƅ, 56° ɤ, 99° ɜ
    Posts
    3,166

    Default Re: Akregator doesn't share articles

    I think these desktop applications usually create a token with any service the first time you set up things.
    This token can be viewed at the site usually. The service may allowing one token per machine and that has been already taken up by Choqok
    Also i noticed that you said something is "grayed" out . It would mean that some library file is inaccessible. It would be better to reinstall the application and all its dependencies
    GNOME Version 3.20.2
    openSUSE Leap 42.3 64-bit

    www.vazhavandan.blogspot.com

  3. #3
    Join Date
    Dec 2011
    Location
    Sampa
    Posts
    45

    Default Re: Akregator doesn't share articles

    Quote Originally Posted by vazhavandan View Post
    I think these desktop applications usually create a token with any service the first time you set up things.
    This token can be viewed at the site usually. The service may allowing one token per machine and that has been already taken up by Choqok
    Also i noticed that you said something is "grayed" out . It would mean that some library file is inaccessible. It would be better to reinstall the application and all its dependencies
    It's funny, but I just tried it out on two VM test environments (openSUSE 12.2 and Kubuntu 12.10) without activating Choqok and I don't have the share option in openSUSE (yes, it's grayed out) but on Kubuntu I have the possibility to share although I got an error message while authenticating. So, I doubt the problem is one machine = one token as it still doesn't work on openSUSE.

    I had a look for some additional library files for Akregator and Kontact on the openSUSE repos but I couldn't find anything to add on.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •