Results 1 to 7 of 7

Thread: Opensuse 12.x Gnome desktop background problem

  1. #1

    Default Opensuse 12.x Gnome desktop background problem

    Hi,

    I've had some problems throughout the OpenSuse 12.x series with the Gnome desktop background being distorted.

    It's difficult to describe but it kind of looks like a screenshot of an old CRT television image with no signal, just noise.
    It occur immediately upon startup when the desktop is being loaded and it stays distorted for quite some time, menus
    seem to be working. Then after 2 minutes or so it corrects itself and displays the normal background image.

    Anyone got an idea what could be the cause of this and if there is something that can be done?

    Using a AMD E-450 chipset with 6230 Radeon HD video card.

    Thanks

  2. #2
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    25,267

    Default Re: Opensuse 12.x Gnome desktop background problem

    Quote Originally Posted by abusername View Post
    Hi,

    I've had some problems throughout the OpenSuse 12.x series with the Gnome desktop background being distorted.
    Do you mean with this that you have the problem with 12.1 and 12.2 or do you mean that you do not know if you have 12.1 or 12.2?
    Henk van Velden

  3. #3
    Join Date
    Jul 2008
    Location
    Seattle, WA
    Posts
    17,077

    Default Re: Opensuse 12.x Gnome desktop background problem

    On Tue, 29 Jan 2013 17:36:01 +0000, abusername wrote:

    > It's difficult to describe but it kind of looks like a screenshot of an
    > old CRT television image with no signal, just noise.
    > It occur immediately upon startup when the desktop is being loaded and
    > it stays distorted for quite some time, menus seem to be working. Then
    > after 2 minutes or so it corrects itself and displays the normal
    > background image.


    A screenshot might be helpful, as would knowing what video hardware you
    have (and which driver is in use) as well as specifically which version
    of openSUSE you're using.

    Jim



    --
    Jim Henderson
    openSUSE Forums Administrator
    Forum Use Terms & Conditions at http://tinyurl.com/openSUSE-T-C

  4. #4
    Join Date
    May 2010
    Location
    Space Colony Lagrange Point 22° à, 77° Ƅ, 56° ɤ, 99° ɜ
    Posts
    3,166

    Default Re: Opensuse 12.x Gnome desktop background problem

    Quote Originally Posted by abusername View Post
    Hi,

    I've had some problems throughout the OpenSuse 12.x series with the Gnome desktop background being distorted.

    It's difficult to describe but it kind of looks like a screenshot of an old CRT television image with no signal, just noise.
    It occur immediately upon startup when the desktop is being loaded and it stays distorted for quite some time, menus
    seem to be working. Then after 2 minutes or so it corrects itself and displays the normal background image.

    Anyone got an idea what could be the cause of this and if there is something that can be done?

    Using a AMD E-450 chipset with 6230 Radeon HD video card.

    Thanks
    You should have tried 11.4+GNOME. Whenever i tried activities all colours of the rainbow would appear and disappear very often.
    Things have improved a lot from there to 12.2. I would think this is GPU driver issue.
    GNOME Version 3.20.2
    openSUSE Leap 42.3 64-bit

    www.vazhavandan.blogspot.com

  5. #5

    Default Re: Opensuse 12.x Gnome desktop background problem

    Hi,

    Sorry for a late reply, but been busy.
    The video hardware is

    AMD Radeon HD 6320

    Dont have anywhere to upload images. With 12.3 development track, I only see the issue when using an external display and not turning the laptop display off.

    http://1.s3.envato.com/files/3495477...ge_preview.jpg

    Imagine the tv menus are not there and instead there is a Gnome tool bar on top with Activities, Date and clock, icons and user name. That is close to what it looks like.

    Thanks,
    Regards

  6. #6

    Default Re: Opensuse 12.x Gnome desktop background problem

    Quote Originally Posted by vazhavandan View Post
    You should have tried 11.4+GNOME. Whenever i tried activities all colours of the rainbow would appear and disappear very often.
    Things have improved a lot from there to 12.2. I would think this is GPU driver issue.


    But for me, 11.4 + gnome worked very good. Yes AMD/ATi catalyst driver also seem to have become a lot better during 12.x.

    Regards

  7. #7
    Join Date
    Jul 2008
    Location
    Seattle, WA
    Posts
    17,077

    Default Re: Opensuse 12.x Gnome desktop background problem

    On Sun, 03 Feb 2013 07:46:02 +0000, abusername wrote:

    > Hi,
    >
    > Sorry for a late reply, but been busy.
    > The video hardware is
    >
    > AMD -Radeon- HD 6320
    >
    > Dont have anywhere to upload images. With 12.3 development track, I only
    > see the issue when using an external display and not turning the laptop
    > display off.


    susepaste.org is available for this type of purpose.

    Seeing what you're seeing instead of "here's kinda what it looks like"
    will give us a better idea.

    Jim

    --
    Jim Henderson
    openSUSE Forums Administrator
    Forum Use Terms & Conditions at http://tinyurl.com/openSUSE-T-C

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •