Results 1 to 4 of 4

Thread: [KDE] Black borders with turned off effects

  1. #1
    Join Date
    Feb 2012
    Location
    Belarus
    Posts
    51

    Default [KDE] Black borders with turned off effects

    Hi, with turned off effects, black borders occur around the plasma notification, kickoff and some other things.
    http://storage1.static.itmages.ru/i/...8debc0aaca.png
    Video intel 965 gma
    KDE 4.9.5
    openSUSE 12.2

  2. #2
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,663
    Blog Entries
    14

    Default Re: [KDE] Black borders with turned off effects

    That's because some kinds of transparency don't work when compositing is turned off.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  3. #3
    Join Date
    Feb 2012
    Location
    Belarus
    Posts
    51

    Default Re: [KDE] Black borders with turned off effects

    Where i can adjust that behavior? Or if there is any way to have disabled such a transparencies only if effects are turned off?

  4. #4
    Join Date
    Feb 2011
    Location
    Zagreb, Croatia
    Posts
    120

    Default Re: [KDE] Black borders with turned off effects

    That issue is present for some time. It happens when one turns compositing off during session which has started with turned on compositing. Try quitting plasma, clering it's cache, restart KWin, start plasma, in this order :-)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •