Results 1 to 6 of 6

Thread: Claws mail freeze

  1. #1

    Default Claws mail freeze

    Hello,

    I'm running OpenSuse 12.2 with Claws Mail 3.8.1. I have a curious problem which slowly driving me nuts!

    When composing a new message, or replying to a message I can begin typing then after about 20 or so characters Claws freezes and won't let me type anything for about 60 seconds or more, then unfreezes and all is fine. Has anyone else had this problem?

    Don

  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,795
    Blog Entries
    15

    Default Re: Claws mail freeze

    On Fri 25 Jan 2013 12:56:01 PM CST, donalduk wrote:


    Hello,

    I'm running OpenSuse 12.2 with Claws Mail 3.8.1. I have a curious
    problem which slowly driving me nuts!

    When composing a new message, or replying to a message I can begin
    typing then after about 20 or so characters Claws freezes and won't let
    me type anything for about 60 seconds or more, then unfreezes and all is
    fine. Has anyone else had this problem?

    Don


    Hi
    I don't see that here. Do you have logging enabled? Spamassassin
    running? Something indexing the changes (tracker?)

    --
    Cheers Malcolm °¿° (Linux Counter #276890)
    openSUSE 12.2 (x86_64) Kernel 3.4.11-2.16-desktop
    up 18:40, 3 users, load average: 0.01, 0.04, 0.05
    CPU Intel® i5 CPU M520@2.40GHz | GPU Intel® Ironlake Mobile


  3. #3

    Default Re: Claws mail freeze

    Quote Originally Posted by malcolmlewis View Post
    Hi
    I don't see that here. Do you have logging enabled? Spamassassin
    running? Something indexing the changes (tracker?)

    --
    Cheers Malcolm °¿° (Linux Counter #276890)
    openSUSE 12.2 (x86_64) Kernel 3.4.11-2.16-desktop
    up 18:40, 3 users, load average: 0.01, 0.04, 0.05
    CPU Intel® i5 CPU M520@2.40GHz | GPU Intel® Ironlake Mobile
    Logging is not enabled, and no spamassassin. I have bogofilter running but that is all.

  4. #4
    Join Date
    Sep 2012
    Posts
    5,111

    Default Re: Claws mail freeze

    I have seen it a couple of times.

  5. #5
    Join Date
    Sep 2012
    Location
    Near Cape Canaveral Florida
    Posts
    190

    Default Re: Claws mail freeze

    Quote Originally Posted by donalduk View Post
    Hello,

    I'm running OpenSuse 12.2 with Claws Mail 3.8.1. I have a curious problem which slowly driving me nuts!

    When composing a new message, or replying to a message I can begin typing then after about 20 or so characters Claws freezes and won't let me type anything for about 60 seconds or more, then unfreezes and all is fine. Has anyone else had this problem?

    Don
    Don, I don't know if this will help with your issue, but why don't you try upgrading to claws-mail v 3.9.0? It offers a lot of features (especially plug-ins) not available in prior versions of claws-mail.

    I'm also running 12.2.

    From the claws-mail list-serv I received the following instructions for getting the gnome repository and upgrading to 3.9.0. (Note, the first command is all one line with a space between -r and http: )

    Code:
    zypper ar -f -r
    http://download.opensuse.org/repositories/GNOME:/Apps/openSUSE_12.2/GNOME:Apps.repo
    
    zypper in -f claws-mail-3.9.0 claws-mail-extra-plugins-3.9.0
    Hope this helps.
    bosdad

  6. #6

    Default Re: Claws mail freeze

    On Wed, 20 Mar 2013 22:26:02 GMT
    bosdad <bosdad@no-mx.forums.opensuse.org> wrote:


    > From the claws-mail list-serv I received the following instructions
    > for getting the gnome repository and upgrading to 3.9.0. (Note, the
    > first command is all one line with a space between -r and http: )
    >
    >
    > Code:
    > --------------------
    > zypper ar -f -r
    > http://download.opensuse.org/reposit...NOME:Apps.repo
    >
    > zypper in -f claws-mail-3.9.0 claws-mail-extra-plugins-3.9.0
    > --------------------
    >


    There are some problems with using that repo. The first is that is not
    a 'stable' repo. As it says here -
    http://en.opensuse.org/GNOME_repositories#GNOME:Apps - 'This is a place
    to develop packages destined for Factory.'

    Another snag you may run into is that the version numbers do not follow
    the same standard as in the main repos, for instance, the version
    number for claws-mail in 12.3-Oss is 3.9.0-2.1.2 whereas the module in
    the GNOME:Apps repo is 3.9.0-62.1. YAST - and presumably zypper? -
    accept the latter as being a later version than that in OSS but it may
    not be.

    Having warned of the dangers of using this repo, I have found that
    there doesn't seem to be much choice available. Although it says that
    this repo is a pre-factory development area, I have not seen many, if
    any, of the modules I use make it through into the factory repos let
    alone any further. This means that, if you want to keep up with the
    bug-fixes for your Gnome applications, you are stuck with this repo -
    unless you're happy to wait 9 months for the next version of openSUSE
    to get them.

    Sorry, this seems to have turned into a rant. By all means use the
    repo, as I do, but be careful!


    --
    Graham P Davis, Bracknell, Berks.
    openSUSE 12.3 (64-bit); KDE 4.10.00; AMD Phenom II X2 550 Processor;
    Kernel: 3.8.3; Video: nVidia GeForce 210 (using nouveau driver);
    Sound: ATI SBx00 Azalia (Intel HDA); Wireless: BCM4306

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •