Results 1 to 5 of 5

Thread: ".macromedia" disappeared from Dolphin observation

  1. #1

    Default ".macromedia" disappeared from Dolphin observation

    I used to be able to reach the file


    ~/.macromedia/Flash_Player/#SharedObjects/


    with my Dolphin File Manager. Now I am able to access it only with bash at the command line. Did I somehow unknowingly switch off a Dolphin setting or something? I would still like to be able again to see it in Dolphin, if possible. I need help in observing this now "invisible" file with my GUI level file manager, please.


    By the way, all of those other "dot-followed-by-name" files under the home directory (such as .adobe, .config, .icedtea, .kde, .mozilla, .kompozer.net, etc.) are also available from the command line, but not showing up in Dolphin. Can you help me solve this, please?

  2. #2
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,662
    Blog Entries
    14

    Default Re: ".macromedia" disappeared from Dolphin observation

    Here's what causes the invisibility in Dolphin:

    In linux, files and folders beginning with a " . " (DOT) are hidden files and folders. So, in Dolphin, go View - Show hidden files, or do Alt+. ( Alt and dot keys simultaniously ).
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  3. #3
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: ".macromedia" disappeared from Dolphin observation

    On 2013-01-22 21:46, 3bitsShortOfaByte wrote:
    > By the way, all of those other "dot-followed-by-name" files under the
    > home directory (such as .adobe, .config, .icedtea, .kde, .mozilla,
    > .kompozer.net, etc.) are also available from the command line, but not
    > showing up in Dolphin. Can you help me solve this, please?


    Search for a setting for "display hidden files and directories". I don't
    use dolphin, but that is what dot files are, hidden.

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 11.4, with Evergreen, x86_64 "Celadon" (Minas Tirith))

  4. #4
    Join Date
    May 2010
    Location
    Space Colony Lagrange Point 22° à, 77° Ƅ, 56° ɤ, 99° ɜ
    Posts
    3,166

    Default Re: ".macromedia" disappeared from Dolphin observation

    Generally .<directory> files are not meant to be accessed are hidden by default.They are hidden lest you delete them by mistake. They are meant to be used by applications :-)
    GNOME Version 3.20.2
    openSUSE Leap 42.3 64-bit

    www.vazhavandan.blogspot.com

  5. #5

    Default RESOLVED! ".macromedia" disappeared from Dolphin observation

    Thanks to each of you: Knurpht, robin_listas, and vazhavandan . Your good advice solved my problem.


    I had already gone to the KDE support site and had seen on one of their documentation pages:



    http://docs.kde.org/cgi-bin/desktopd...-dolphin.html&
    collection=en&include=stable&q=Dolphin%20hidden



    the screen print of the Dolphin User interface. It shows a little icon next to "Find, Preview, Split" which looks like a round cog wheel and is labeled "Control." Since my current version of Dolphin did not have that icon, I was mystified and stumped.


    At your suggestion that I should look again, I reexamined the entire user interface window. This time I noticed the little wrench icon on the right-hand side (see how subtle changes can make folks like me be easily fooled!). So I clicked it (there's even a drop-down indicator beside it!) and there saw the group of setting controls.



    The <Alt>+<.> keystroke sequence is very satisfying to me, since I'm a "qwerty person" rather than a mouse click enthusiast. So thanks, Knurpht, for that good hint.



    As for why I'd want to be messing around in hidden files, vazhavandan, you present a good point. But my rationale is that sometimes I like to examine the files which get deposited inside the ~/.macromedia/Flash_Player/ subfolders. In order to find and look at them under Okteta, the KDE utility hex editor. I can't look at those files in detail if I can't get to them. Perhaps it was in an update to a newer version of KDE and/or Dolphin, that the settings which I needed got switched off and I didn't find out by myself for how to switch them back on again.


    Thank you all again.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •