Results 1 to 2 of 2

Thread: Libreoffice - 5160 label template does not align correctly

  1. #1

    Default Libreoffice - 5160 label template does not align correctly

    I am working with libreoffice version3.5 build-413 and i am trying to create mailing lables using the avery form 5160 supplied with the base install. The issue i am having is that the template does not align with the lables. Row #1 prints on the label edge. Row #2 will print a 1/8 inches to the left. Row #3 will print 1/4 inches to the left on the very right edge of the row #2 labels. I tried to adjust the label setting in the format tab with no success. I also placed my text in the middle of the label to get the rows to align, but still no success.

    The other issue i an find is that when printing the misaligned labels a blank page is printed between each sheet, which does not appear in the saved file. I have searched the net for answers and solutions. All i find is the same problem and many post of very upset folks on the issue, but no solution or fix.

    Is anyone else having this problem or know of a fix?

    Thanks,

    Kellykare

  2. #2
    Join Date
    Jun 2008
    Location
    Florida, USA
    Posts
    974

    Default Re: Libreoffice - 5160 label template does not align correctly

    I recently used the 5160 template with LO and had the same offset issues with middle and right side columns.

    I was in a bit of a hurry, so simply added some whitespace in front of the text in those columns - not a good solution if you were printing from a database or other "mass production" operation.

    I assumed that the template needed to be modified and saved, didn't have time to address it.

    I did NOT experience the blank page printing issue. I'll assume that 5160 is set up for US-Letter sized page.
    Is your printer perhaps set for default A4 size?

    Also, Label templates typically use very aggressive margins on all four sides.
    I have experienced "older" printer drivers that would mess up page definitions that appeared to be using more than the "maximum" page width(or height) for the printer.
    For example, if a printer had a maximum print width of 8.25in (for 8.5in Letter) it would begin the users defined left margin .125in from the left side (similar scenario for top of page). My typical solution was to load the template, but then edit the left and/or top margin definitions. This seemed to vary among printers, drivers and OSs.
    Desk: i7-4790K Leap 15.1(x86_64)4.12.14-lp151.28.7-default KF5 59.0 Plasma 5.14.4 Qt 5.13.0
    Lap: HPDV7T i7 Leap 15.0(x86_64)4.12.14-lp151.28.7-default KF5 59.0 Plasma 5.14.4 Qt 5.13.0

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •