Results 1 to 3 of 3

Thread: Загрузка .pl вместо запуска - HTTP сервер

  1. #1

    Default Загрузка .pl вместо запуска - HTTP сервер

    Здравствуйте! Прошу прощения за глупый вопрос, но никак не могу разобраться. Настроил HTTP-сервер, а исполняемые файлы перла не запускаются, а загружаются. Алиаз (путь к сайту/CGI-BIN) настроил, там у меня скрипты, каталог настроил, модуль для работы с перлом в опциях включил... все равно не запускаются. Может быть это принципиально: сайт находится на бывшем виндозовском диске с NTFS. Помогите, пожалуйста, линукс вижу впервые.

  2. #2

    Default Re: Загрузка .pl вместо запуска - HTTP сервер

    Quote Originally Posted by popoveo View Post
    Здравствуйте! Прошу прощения за глупый вопрос, но никак не могу разобраться. Настроил HTTP-сервер, а исполняемые файлы перла не запускаются, а загружаются. Алиаз (путь к сайту/CGI-BIN) настроил, там у меня скрипты, каталог настроил, модуль для работы с перлом в опциях включил... все равно не запускаются. Может быть это принципиально: сайт находится на бывшем виндозовском диске с NTFS. Помогите, пожалуйста, линукс вижу впервые.
    Неверно настроил HTTP-сервер.

    Apachedev.ru
    Настройка выполнения CGI скриптов в apache 2.0 | Выделенный сервер своими руками
    «Если не говорить пользователям, что линукс это сложно и страшно, то им совершенно все равно, в чем не разбираться. » — ЛОР

  3. #3
    Join Date
    Jun 2008
    Location
    Moscow, Russia
    Posts
    2,952
    Blog Entries
    1

    Default Re: Загрузка .pl вместо запуска - HTTP сервер

    Здравствуйте.

    > Настроил HTTP-сервер

    Вот зачем это писать в разделе KDE?
    Перемещу в "Разговоры", т. к. не вижу пока никакой связи с openSUSE.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •