Page 4 of 4 FirstFirst ... 234
Results 31 to 36 of 36

Thread: Beeldschrm steeds uit

  1. #31

    Default Re: Beeldschrm steeds uit

    Code:
    # Sample .bashrc for SuSE Linux
    # Copyright (c) SuSE GmbH Nuernberg
    
    # There are 3 different types of shells in bash: the login shell, normal shell
    # and interactive shell. Login shells read ~/.profile and interactive shells
    # read ~/.bashrc; in our setup, /etc/profile sources ~/.bashrc - thus all
    # settings made here will also take effect in a login shell.
    #
    # NOTE: It is recommended to make language settings in ~/.profile rather than
    # here, since multilingual X sessions would not work properly if LANG is over-
    # ridden in every subshell.
    
    # Some applications read the EDITOR variable to determine your favourite text
    # editor. So uncomment the line below and enter the editor of your choice :-)
    #export EDITOR=/usr/bin/vim
    #export EDITOR=/usr/bin/mcedit
    
    # For some news readers it makes sense to specify the NEWSSERVER variable here
    #export NEWSSERVER=your.news.server
    
    # If you want to use a Palm device with Linux, uncomment the two lines below.
    # For some (older) Palm Pilots, you might need to set a lower baud rate
    # e.g. 57600 or 38400; lowest is 9600 (very slow!)
    #
    #export PILOTPORT=/dev/pilot
    #export PILOTRATE=115200
    
    test -s ~/.alias && . ~/.alias || true
    xset s noblank -dpms
    Helaas werkt dit niet ?

  2. #32
    Join Date
    Jun 2008
    Location
    Mallow, Ireland
    Posts
    1,031
    Blog Entries
    1

    Default Re: Beeldschrm steeds uit

    Probeer dit eens:

    Quote Originally Posted by jdmcdaniel3 View Post
    Navigate through hidden folder $HOME/.kde4/share/config/kscreensaverrc, edit the file as a standard user, yourself, not root. In the file we may find:

    [ScreenSaver]
    DPMS-dependent=false
    PlasmaEnabled=true
    Saver=glmatrix.desktop
    Timeout=600

    You want to add the line I show in bold to the remaining existing text and save the file and see what you get then.

    Thank You,
    Verkorte versie: Edit $HOME/.kde4/share/config/kscreensaverrc en voeg het volgende toe aan de screensaver sectie.

    Code:
    DPMS-dependent=false
    Sla het bestand op en kijk wat er dan gebeurt.
    "To err is human... to really foul up requires the root password."

  3. #33

    Default Re: Beeldschrm steeds uit

    Lijkt ook niet te werken helaas, maar ik heb wat anders geprobeerd.

    Code:
    [ScreenSaver]
    Enabled=false
    LegacySaverEnabled=false
    PlasmaEnabled=false
    Timeout=7200
    Enabled was eerst true

    Nu kijken wat hij met deze instelling doet.

  4. #34
    Join Date
    Jun 2008
    Location
    Mallow, Ireland
    Posts
    1,031
    Blog Entries
    1

    Default Re: Beeldschrm steeds uit

    Volgens mij heb je nu alleen de screensaver uitgezet...
    "To err is human... to really foul up requires the root password."

  5. #35
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,809
    Blog Entries
    14

    Default Re: Beeldschrm steeds uit

    Quote Originally Posted by Gps2010 View Post
    Lijkt ook niet te werken helaas, maar ik heb wat anders geprobeerd.

    Code:
    [ScreenSaver]
    Enabled=false
    LegacySaverEnabled=false
    PlasmaEnabled=false
    Timeout=7200
    Enabled was eerst true

    Nu kijken wat hij met deze instelling doet.
    Uitgelogd en weer ingelogd? Veel settings worden bij het starten van KDE ingelezen.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  6. #36
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,809
    Blog Entries
    14

    Default Re: Beeldschrm steeds uit

    Als je zeker weet dat 't xset commando werkt, maar niet vanuit je bashrc, dan kun je 't volgende doen:

    Open een terminal venster en doe dit
    Code:
    echo '#!/bin/bash' > ~/.config/autostart/noblanking.sh
    echo 'xset s noblank -dpms' >> ~/.config/autostart/noblanking.sh
    chmod 755 ~/.config/autostart/noblanking.sh
    xset q > ~/.xset-$USER
    Uitloggen en weer inloggen. Daarna kun je in het verborgen bestand /home/jouwgebruikersnaam/.xset-jouwgebruikersnaam zien wat de instellingen zijn, aan de datum van wijziging kun je zien dat 't script bij het opstarten van de desktopomgeving gedraaid heeft. Dit werkt zowel in GNOME als KDE.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

Page 4 of 4 FirstFirst ... 234

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •