Results 1 to 5 of 5

Thread: Nepomuk popup in kde

  1. #1

    Default Nepomuk popup in kde

    Dear all,
    I keep getting the following pop up at kde which is pretty annoying....
    ImageShack® - Online Photo and Video Hosting
    I have disabled nepomuk starting up from contol center.

    What else should I try to completely avoid it in the fugure?

    Regards
    Alex

  2. #2
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    20,037
    Blog Entries
    14

    Default Re: Nepomuk popup in kde

    Funny, I don't see that when Nepomuk is disabled. Which KDE?

    I'd say you should be able to find the message in the notifications, then disable it.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  3. #3

    Default Re: Nepomuk popup in kde

    Quote Originally Posted by alaios View Post
    Dear all,
    I keep getting the following pop up at kde which is pretty annoying....
    ImageShack® - Online Photo and Video Hosting
    I have disabled nepomuk starting up from contol center.

    What else should I try to completely avoid it in the fugure?

    Regards
    Alex
    I remember having the same (or very similar) problem. I eventually un-installed Akonadi, and all was well. Funny though, I checked Yast to get the correct spelling of Akonadi, and it's installed again. But I don't see that pop-up anymore. So, I guess you could try that. It will also want to un-install Kmail and a few other apps, none of which I use anyway. You might want to wait for more suggestions, I'm not sure why it got re-installed..... might be something I did, I've been having other problems lately.
    Desktop : Leap 15.1 | KDE Plasma | AMD Phenom II x6 1035T | 8 GB Memory | Integrated Radeon HD4250 | Ext4
    Laptop: Leap 15.1 | KDE Plasma | Intel Core i5 3rd Gen 3320M 2.6GHz | Intel HD Graphics 4000 | 8 GB Memory | Ext4

  4. #4
    Join Date
    Jun 2008
    Location
    where I am is where I am
    Posts
    1,164

    Default Re: Nepomuk popup in kde

    You might want to try this, it seems a little long & involved but if you're as irritated as I was it'll be worth it.
    1) Kicker>Configure Desktop>Desktop Search
    2)Untick Enable Email Indexer then untick Enable Nepomuk Semantic Desktop close Configure Desktop
    3)Open Dolphin to your /home/folder if you haven't already click View tick View Hidden Files
    4)Look for .kde4 open it look for the share folder open it
    5)look for & open config folder
    6) find the the kdedrc file & add these lines if not already there
    Code:
    [Module-nepomuksearchmodule]
    autoload=false
    click Save close
    If you should see that autoload is already false when get there it's OK to just close it then Logout/Login
    If all has gone as it did for me you won't be bothered again.
    I'm just a curious cat
    My 64 bit: RADEON RX 570 |CPU AMD - Ryzen 5 1600
    MOTHERBOARD B450M D53H GGABYTE
    Opensuse Tumbleweed Plasma 5

  5. #5
    Join Date
    Jun 2008
    Location
    where I am is where I am
    Posts
    1,164

    Default Re: Nepomuk popup in kde

    Quote Originally Posted by HighBloodSugar View Post
    I remember having the same (or very similar) problem. I eventually un-installed Akonadi, and all was well. Funny though, I checked Yast to get the correct spelling of Akonadi, and it's installed again. But I don't see that pop-up anymore. So, I guess you could try that. It will also want to un-install Kmail and a few other apps, none of which I use anyway. You might want to wait for more suggestions, I'm not sure why it got re-installed..... might be something I did, I've been having other problems lately.
    Yes quite a bit of KDE depends on Akonadi you really shouldn't uninstall it.
    I'm just a curious cat
    My 64 bit: RADEON RX 570 |CPU AMD - Ryzen 5 1600
    MOTHERBOARD B450M D53H GGABYTE
    Opensuse Tumbleweed Plasma 5

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •