Hi all.
I have downloaded stardict 3.0.4 .tar from code.google.
when i try to run ./configure it gives me the message that

"
configure: error: Package requirements (gtk+-2.0 glib-2.0 >= 2.8 zlib libxml-2.0 >= 2.5) were not met:
No package 'gtk+-2.0' found
No package 'glib-2.0' found
No package 'zlib' found
No package 'libxml-2.0' found"

but I have installed all of them,zlib,libxml2-2 gtk2 and gtk3 and glib,and all the versions are higher than the required.

what's wrong?
I have seen later that some names of opensuse libraries are different than other distros, i mean they have some letters of semiword inaddition to the orginal name.
How to fix that?